Po instalcji JaS 10.4.8 kopmuter nie uruchamia się

Ogólne rozmowy związane z działaniem oraz obsługą systemu Tiger (10.4) na platformie OSx86.

Po instalcji JaS 10.4.8 kopmuter nie uruchamia się

Postprzez Akbarun » 23 lis 2008, o 12:23

Witam wszystkich forumowiczów!

Podczas ostatniej mojej wizyty w pewnym sklepie "nie dla idiotów" moją uwagę zwróciły włączone macbooki. Przez te kilkanaście sekund macos tak mi się spodobał, że postanowiłem po powrocie do domu zabrać się za ściąganie wersji na pc. Wybór padł na JaS 10.4.8. Instalacja niby przebiegła pomyślnie, laptop - z zamiarem zrestartowania się - wyłączył się...i to by było na tyle.
Od tego momentu każde naciśnięcie przycisku power powoduje wyświetlenie obrazka "Pentium M", coś tam w środku się zakręci i koniec. Wciskanie F-ów i kombinacji klawiszy nie prowadzi do niczego.
Nie bootuje mi ani systemu, ani cd-romów. Nic. Tak jakby bios w ogóle nie wstawał.

Podaję konfigurację sprzętową:
Producent laptopa: Advent (na fakturze jest napisane, że to model MIM 200)
Procesor: Pentium M 1.6
RAM: 512 DDR2
Karta graficzna: GeForce 5200
Akbarun
 
Posty: 1
Dołączył(a): 23 lis 2008, o 12:00

Re: Po instalcji JaS 10.4.8 kopmuter nie uruchamia się

Postprzez rzooff » 21 lis 2009, o 23:29

Musisz zacząć od poczytania, bo zielony jesteś kompletnie...
Niestety instalacja OSX na PC wymaga zdobycia niezbędnego minimum wiedzy, a każdy komputer to zawsze nieco inna sytuacja. Nikt tego za Ciebie się nie dowie.
Najpierw ustal czy w ogóle na tym sprzęcie cokolwiek sensownego wskórasz. Bo masz jakiś dość archiwalny sprzęt, więc może i stary Tiger jest dobrym wyborem.
Chyba wszystko, co trzeba na początek, znajdziesz na forum.

Na razie spróbuj dostać się do biosu i odpalić z CD/DVD Instalkę z Windowem, którego miałeś i spróbować naprawić bootloader Win., który zapewne poszedł z dymem przy Twoich eksperymentach.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa


Powrót do OSx86 Tiger (10.4)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

cron