JaS 10.4.6 na Pavilion DV4000

Ogólne rozmowy związane z działaniem oraz obsługą systemu Tiger (10.4) na platformie OSx86.

JaS 10.4.6 na Pavilion DV4000

Postprzez gocur1 » 4 lip 2008, o 07:02

Zainstalowałem na moim Pavilion'ie DV4000 JaS 10.4.6.
Problem w tym że instalowałem go na podłączonym zewnętrznym monitorze.
Niby wszystko fajnie, pierwszy raz uruchomił się bardzo ładnie.
Wyłączyłem go, godzinke później włączam a tu ekran błysnął na niebiesko i tyle z OS X potem na monitorze pojawia się "None signal" :cry:
Wydaje mi się te OSX odpala się ale nie daje obrazu...
:lol:

Na włączonym zwykłym wbudowanym ekranie, nie dało się go zbootować nawet z instalki, a teraz pokazuje się niebieski ekran i tak stoji... :o


Więc jak myślicie czy moge coś zrobić??
gocur1
 
Posty: 10
Dołączył(a): 18 kwi 2008, o 16:37

Re: JaS 10.4.6 na Pavilion DV4000

Postprzez gocur1 » 4 lip 2008, o 08:38

Rozwiązałem już problem z zewnętrznym ekranem...
OSX działa ale tylo na zewnętrznym monitorze.
Na laptopowym ładuje jabłko potek wyświetla niebieski ekran i koniec ;/
gocur1
 
Posty: 10
Dołączył(a): 18 kwi 2008, o 16:37

Re: JaS 10.4.6 na Pavilion DV4000

Postprzez MietasSR » 8 sie 2008, o 10:23

Musisz użyć Natit.kext do GMA950 i X3100, jeśli masz grafikę Intela. A w tym laptopie zapewne masz. W załączniku kext który jeśli go zainstalujesz spowoduje, że OS X będzie działał na wewnętrznym ekranie.
OS: Leopard 10.5.5
Hardware: Acer Extensa 5220
Procesor: Celeron M 540
RAM: 1,5GB
Grafika: Intel X3100 (działa)
Audio: Realtek ALC268 (działa)
Wi-Fi: Broadcom 4311 (działa)
LAN: Broadcom 5787 (działa)
MietasSR
 
Posty: 162
Dołączył(a): 21 kwi 2008, o 13:42

Re: JaS 10.4.6 na Pavilion DV4000

Postprzez MietasSR » 8 sie 2008, o 11:02

Oj sorry, zapomniałem dać załącznika a poprzedniego posta nie da się edytować. Oto kext.Podobno działa na Tigerze, jednak osobiście sprawdziłem tylko na Leo.
Pozdrawiam, Mietas
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
OS: Leopard 10.5.5
Hardware: Acer Extensa 5220
Procesor: Celeron M 540
RAM: 1,5GB
Grafika: Intel X3100 (działa)
Audio: Realtek ALC268 (działa)
Wi-Fi: Broadcom 4311 (działa)
LAN: Broadcom 5787 (działa)
MietasSR
 
Posty: 162
Dołączył(a): 21 kwi 2008, o 13:42


Powrót do OSx86 Tiger (10.4)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron