Problem z instalacją

Problemy z instalacją oraz aktualizacją OSx86 Snow Leopard (10.6)

Problem z instalacją

Postprzez Casperr » 15 lip 2012, o 04:50

Witam!
Na początku chciałbym powiedzieć, że jeśli chodzi o ios jestem bardzo dobrze obeznany, ale z osx nigdy nie miałem do czynienia. Pierwszy raz próbuje zainstalować OSx86 na PC. Proszę o wyrozumiałość.
Mam zrobioną Partycje 100gb na system + programy.
Mój komputer:
AMD Athlom(tm) II X4 640 Processor 3.00 GHz
Ram 4 GB
NVIDIA GeForce GTX 460

Pobrałem soft Snow Leopard i wypaliłem go na płycie DVD+R http://thepiratebay.se/torrent/5401125/SNOWLEO_MAC_Snow_Leopard_OSX86_64_For_INTEL_AMD_32_64_MBR_GUID

Próbowałem odpalić płyte gdy ładował się system. Lecz po kilku nastu minutach przeskakiwania słów oraz cyfr postanowiłem wyłączyć instalacje, bo wiedziałem, że coś jest nie tak. Poczytałem trochę i wiem, że trzeba mieć program iBoot. Niestety kompletnie nie znam się na tym i nie wiem co zrobić, słyszałem też, że na AMD jest to nie stabilne, więc proszę mi tego nie pisać, ponieważ i tak chcę tomieć osx. Soft który pobrałem działa na Intel oraz AMD. Nigdzie nie mogę znaleźć dobrego poradnika, Jak jest już opisane to pokazuje procedurę od włożenia płyty, a nie od początku czyli jak prawidłowo ją nagrać.
Proszę o pokierowanie krok po kroku jak zainstalować ten system z AMD.
Jak na razie mam tylko nagrany soft na płytę DVD+R
Za bardzo nie wiem co więcej napisać, nigdy tego nie robiłem więc proszę o wyrozumiałość.
Pozdrawiam
Casper
Mój komputer:
AMD Athlom(tm) II X4 640 Processor 3.00 GHz
Zainstalowana pamieć (RAM) : 4 GB
NVIDIA GeForce GTX 460
Avatar użytkownika
Casperr
 
Posty: 2
Dołączył(a): 15 lip 2012, o 04:37
Lokalizacja: Warszawa

Powrót do OSx86 Snow Leopard (10.6)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Yahoo [Bot] i 2 gości