ICH7-M, Core 2 Duo T2250, GMA 950-b - Gateway MX8711

Problemy z instalacją oraz aktualizacją OSx86 Snow Leopard (10.6)

ICH7-M, Core 2 Duo T2250, GMA 950-b - Gateway MX8711

Postprzez bugsyb » 13 cze 2012, o 23:54

Witam

Zmagam się od kilku dni z próbami instalacji Lion na sprzęcie jak w temaci:
ICH7-M,
Core 2 Duo T2250,
GMA 950-b

Jest to laptop: Gateway MX8711

Problem polega na tym, że instalacja 10.5.8 wg opisu jak tutaj: http://www.insanelymac.co...howtopic=223589 przebiegła praktycznie bez problemu.

Próbują wystartować z USB przygotowanego z 10.7 Retail z UniBoot, MyHack czy też próbują iAtkos L2 za każdym razem zaraz po załadowaniu jądra ekran robi się czarny i zostaje jedynie podświetlenie.

Sprawdziłem i nic nie ma na zewnętrznym monitorze podłączonym do portu VGA. Laptop ma też video out ale nie sądzę aby tam był wyświetlany obraz.

Czy ktoś z was ma pojęcie jak podejść do tego problemu?

Moje próby z następującymi opcjami niestety spełzly na niczym:
- GraphicsEnabler=Yes / GraphicsEnabler=No
- cpu=1
- arch=i386
- npci=0x2000
- -f, -x -s flags
- "Graphics Mode"="1440x900x32"
- debug=0x144


Byłbym wdzięczny za jakąkolwiek pomoc i wskazówk jak podejść do problemu.

Może potrzebuję załadować jakiś specyficzny smbios.plist? Pytanie, tylk jaki?

Problem jest też opisany tutaj: http://www.insanelymac.co...howtopic=279604

Z góry dziękuję i pozdrawiam.
bugsyb
 
Posty: 1
Dołączył(a): 13 cze 2012, o 23:53

Powrót do OSx86 Snow Leopard (10.6)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron