Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Problemy z instalacją oraz aktualizacją OSx86 Snow Leopard (10.6)

Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 16 wrz 2010, o 16:44

Witam.
Bo dlugich lekturach wielu wypalonych plytach i wielu kombinacjach zdecydowalem sie w koncu napisac posta.

Posiadam Laptopa Sony Vaio VPCEB1S1E
Procesor: Intel Core i5 430M
Grafika: Mobilny Radeon HD5650
RAM: 4GB DDR3
Dysk: SATA
Chipset: Intel HM55 Express

Probowoalem iDeneb'a i kilka wersji Snow Leoparda w tym tego najnowszego z leohazard wraz z pathem ppf

I we wszystkich bootwanie instalacji wygladalo tak samo:

Bootuje prosi o wcisniecie F8 lub "czegos innego" probowalem z roznymi parametrami -v -F -x,
i za kazdym razem laduje troszeczke po czym znika i restart kompa i tak w kółko.
Probowalem podejzec w ktorym momencie restartuje ale nie moge trafic z pauzą w to miejsce bo kilka linijek tylko mignie.

Juz nie bardzo wiem co powinienem zrobic czytalem na roznych anglojezycznych stronach tyle co mi sie udalo wyczytac to robilem ale nie spotkalem takich przypadkow, kazdemu przynajmniej sie udalo uruchomic instalator :P

Any Ideas ?:P
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Baszta » 16 wrz 2010, o 17:17

A cpus=1? :P Jeszcze jest możliwość ustawienia platformy, chociaż nie wiem czy to coś da. Jeśli Ci się uda jednak zatrzymać w przed tym restartem to pewnie i znajdzie się dokładna przyczyna.
Jeśli masz możliwość zainstalowania maca na innym kompie, to możesz to wykorzystać do zainstalowania systemu na dysku z Vaio i później już tylko walka z uruchomieniem. Możesz też zrobić własne bootCD pod swój komputer. Chyba, że już to robiłeś ;P
Baszta
 
Posty: 75
Dołączył(a): 5 paź 2009, o 10:02

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 17 wrz 2010, o 22:08

probowalem cos wyczytac na temat towrzenia wlasnych plytek ale chyba nie do konca to rozumiem i wydaje mi sie ze nie znalazlme potrzebnych informacji do zrobienia tego :/ troche sie juz zniechecilem a mialem nadzieje ze bede mial maca do robienia muzyki a tu to nie takie proste :/ szkoda ze nawet zainstalowac sie nie chce
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez emmaciek » 24 mar 2011, o 12:38

przy procesorze i5 m430 musisz podczas bootowania uzyc flagi busratio=17 oraz dodatkowo -x -v (bo pewnie grafika nie bedzie obslugiwana do momentu wgrania odpowiednich kext'ow)
emmaciek
 
Posty: 2
Dołączył(a): 24 mar 2011, o 12:34

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 25 mar 2011, o 13:24

super, porzucilem temat bo myslalem ze nic z tego, a tu prosze ... wypalilem iatkosa s3 v2 zbootowalem z busratio=17 ( okazalo sie to kluczowe ) i uruchomil sie setup, w koncu ...
Tylko moja myszka na usb mi nie działa, ale z tym jakos sobie chyba poradze chociaz nie wiem jak wejsc do tego gornego menu sama klawiatura...

Ok.. zainstalowalem Snow Leo hazarda nie jest to chyba najlepsza dystrybucja ale dziala mi pod nim myszka ;).
I teraz problem odwiecznego "Still waiting for root device" jednak nie wiem czemu jest z tym problem gdyz zainstalowalem to na dysku podpietym pod
przejsciowke USB, a mimo to Still waiting... troche mnie to zbilo z tropu bo czytalem troche o tym "błedzie" i wszedzie pisali ze to problem z AHCI i SATA, a na USB nie powinno
być z tym problemu...i nie wiem co teraz :(
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 26 mar 2011, o 14:05

udało mi sie zainstalowac iAtkos s3 v2 ale niestety przy bootowaniu po zaladowaniu kextow pokazuje sie czarny ekran i koniec, probowalem wejsc w terminal "-s" ale ten sam problem czyli to nie wina GUI.
Na innych dystrybucjach Hazardowych Snow Leo 10.6.2 i 10.6.6i przy bootwaniu ( rozwiazalem problem still waiting for root device ) poprawdza dyski i ... stoi czekalem czekalem, zaczal mielic dyskiem mielił mielił i znowu cisza i juz potem nic. eh eh walcze jakies sugestie ?


Zaczalem instalacje iAtkosa S3 v2 jeszcze raz i nasuwa mi sie pytanie, czy po zakonczonej instalacji powinien sam sie restartowac ? w poprzednich dystrybucjach mialem komunikat o zakonczonej instalacji, a tutaj
po prostu zatrzymuje sie w momencie gdy zostalo 15 minut ale cdrom i dysk caly czas chodzi i "mieli" po czym po uplywie około tych 15 minut widac takie kółeczko ( takie jak podczas ładowania systemu bez "-v" )
i nastepuje restart lapka.
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 31 mar 2011, o 18:21

Oznajmiam, że udało mi sie odpalic ATI Mobility 5650 na moim vaio ;)
Niestety LAN na razie nie bedzie działac
I mam ogromny problem z Power Managment , baterie pozera w chwile i nie wiem co z tym zrobic
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36

Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Maxavelli » 2 kwi 2011, o 08:24

Krejzi napisał(a):udało mi sie zainstalowac iAtkos s3 v2 ale niestety przy bootowaniu po zaladowaniu kextow pokazuje sie czarny ekran i koniec, probowalem wejsc w terminal "-s" ale ten sam problem czyli to nie wina GUI.
Na innych dystrybucjach Hazardowych Snow Leo 10.6.2 i 10.6.6i przy bootwaniu ( rozwiazalem problem still waiting for root device ) poprawdza dyski i ... stoi czekalem czekalem, zaczal mielic dyskiem mielił mielił i znowu cisza i juz potem nic. eh eh walcze jakies sugestie ?


Zaczalem instalacje iAtkosa S3 v2 jeszcze raz i nasuwa mi sie pytanie, czy po zakonczonej instalacji powinien sam sie restartowac ? w poprzednich dystrybucjach mialem komunikat o zakonczonej instalacji, a tutaj
po prostu zatrzymuje sie w momencie gdy zostalo 15 minut ale cdrom i dysk caly czas chodzi i "mieli" po czym po uplywie około tych 15 minut widac takie kółeczko ( takie jak podczas ładowania systemu bez "-v" )
i nastepuje restart lapka.


Rusz myszka w czasie instalacji ;-). Ekran w pewnym momencie przestaje reagowac na skutek oszczedzania energii.


Wiadomość wysłana z  iPhone przy użyciu Tapatalk
Maxavelli
 
Posty: 40
Dołączył(a): 28 lut 2011, o 10:38

Re: Snow(...) i sony vaio vpceb1s1e, restart przy bootowaniu

Postprzez Krejzi » 2 kwi 2011, o 11:14

to Juz zauwazyłem ;). nie mniej jednak iAtkos'a S3 v2 nie udało mi sie odpalić ale udało mi sie odpalić Hazarda 10.6.6i :)
Krejzi
 
Posty: 6
Dołączył(a): 16 wrz 2010, o 16:36


Powrót do OSx86 Snow Leopard (10.6)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron