Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Problemy i sterowniki (kexty) do kart muzycznych.

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez rzooff » 12 lut 2009, o 13:15

Tu masz kx'y.
http://www.driverheaven.net/mac-os-x-dr ... -beta.html
Potwierdzam, że działają, bo sam mam starego SB Live! Niestety jest to wersja beta i na dzień dzisiejszy wsparcie ma tylko output.
Czyli nie da się nic nagrać ani korzystać z dobrodziejstw soundfontów :)

Instalacja banalna - klikasz na instal i wpisujesz swoje hasło. Działa od razu, nie trzeba restartować.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 12 lut 2009, o 13:33

Ddzieki wielkie rzoft! Jak tylko wroce z pracy to to wyprobuje!:)
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 12 lut 2009, o 20:03

Dzieki wielkie za te sterowniki!:) W koncu zaczal mi dzialac dzwiek. Tylko szkoda ze z przodu, a tylnie glosniki juz nie.. :roll: Moze cos trzeba przestawic w usawieniach?U Ciebie dzialaja wszytskie? Nie mniej dzieki wielkei za pomoc ;)
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez rzooff » 12 lut 2009, o 21:14

Sam używam tylko stereo, więc nawet nie sprawdzałem jak to wygląda w wersji wielokanałowej.
Wg opisu z driverheaven powinno działać: "supports up to 8 speakers (configure speaker configuration in OS X 'Audio and MIDI' panel)". Poszukaj tych ustawień i poeksperymentuj.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 14 lut 2009, o 12:49

W ustawniach audio malo co da sie zrobic..Nie ma tam zbyt wilu opcji. Moze w sieci cos sie znajdzie na ten temat :)
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 14 lut 2009, o 13:30

pego napisał(a):W ustawniach audio malo co da sie zrobic..Nie ma tam zbyt wilu opcji. Moze w sieci cos sie znajdzie na ten temat :)



Nie i jeszcze raz nie. Ten sterownik zrobił jeden człowiek i ciągle pracuje nad stabilizacją swojego dzieła. Nie ma czasu na zachciewajki userów którym coś nie działa. Wielokrotnie o tym pisał na swoim blogu. Pego ciesz się ,że w ogóle SB na PCI działa bo jeszcze niedawno pukali się w głowę gdy się o tym wspominało, że to raczej niemożliwe. Na sieci nic nie znajdziesz bo nie ma.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 14 lut 2009, o 21:22

laborman napisał(a):
pego napisał(a):W ustawniach audio malo co da sie zrobic..Nie ma tam zbyt wilu opcji. Moze w sieci cos sie znajdzie na ten temat :)



Nie i jeszcze raz nie. Ten sterownik zrobił jeden człowiek i ciągle pracuje nad stabilizacją swojego dzieła. Nie ma czasu na zachciewajki userów którym coś nie działa. Wielokrotnie o tym pisał na swoim blogu. Pego ciesz się ,że w ogóle SB na PCI działa bo jeszcze niedawno pukali się w głowę gdy się o tym wspominało, że to raczej niemożliwe. Na sieci nic nie znajdziesz bo nie ma.



No wiesz, nazywaj to jak chcesz ale żeby zestaw 5.1 działał jak 5.1 a nie 2.1 to chyba nie jest jakaś ekstermalna "zachciewajka" ;) Kiedy człowiek czegoś potrzebuje szuka rozwiąznia, a nie zaprzestaje na tym co ma.
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 15 lut 2009, o 22:02

pego napisał(a):
laborman napisał(a):
pego napisał(a):W ustawniach audio malo co da sie zrobic..Nie ma tam zbyt wilu opcji. Moze w sieci cos sie znajdzie na ten temat :)



Nie i jeszcze raz nie. Ten sterownik zrobił jeden człowiek i ciągle pracuje nad stabilizacją swojego dzieła. Nie ma czasu na zachciewajki userów którym coś nie działa. Wielokrotnie o tym pisał na swoim blogu. Pego ciesz się ,że w ogóle SB na PCI działa bo jeszcze niedawno pukali się w głowę gdy się o tym wspominało, że to raczej niemożliwe. Na sieci nic nie znajdziesz bo nie ma.



No wiesz, nazywaj to jak chcesz ale żeby zestaw 5.1 działał jak 5.1 a nie 2.1 to chyba nie jest jakaś ekstermalna "zachciewajka" ;) Kiedy człowiek czegoś potrzebuje szuka rozwiąznia, a nie zaprzestaje na tym co ma.




Wiesz pego jak masz ochotę to sam napisz nowe sterowniki zamiast piętrzyć zachcianki. Nie ma to jak czekać na gotowe rozwiązania i jak nie są one w pełni funkcjonalne to narzekać. Pogratulować postawy.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez rzooff » 16 lut 2009, o 12:56

pego, a ja się założę, że nawet nie dotarłeś do wspomnianego "Audio MIDI Setup". Jest tam całkiem sporo ustawień i u mnie widnieją różne opcje dla kart multichannel aż do 8.1. Nie mam jak sprawdzić jak to działa, ale przypuszczam, że skoro autor kx'ów o tym pisze, to da się coś ustawić.
Proponowałbym, część energii poświęconej na wypisywanie kolejnych pytań, przeznaczyć na próbę samodzielnego rozwiązacnia problemu, to myślę, że byłoby z korzyścią dla wszystkich... ;)

Przypuszczam, że zajrzałeś do Sysyem Preferences > Sound, a to nie tu. W prawym górnym rogu masz taką lupkę, która służy do WYSZUKIWANIA różnych rzeczy. Kliknij na nią, wpisz "audio" i naciśnij przycisk Enter...
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 18 lut 2009, o 16:38

Sprawdzilem to i owszem, da sie tam ustawic rozne konfiguracje. I kiedy np daje 5.1 i testuje glosniki. to w kazdym jednym leci testowy dzwiek. Ale gdy puszczam juz iTuns czy quicktime, to mam tylko w przednich dziwek.Trzeba moze cos przestawic w opcjach progmaow?
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Poprzednia stronaNastępna strona

Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron