Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Problemy i sterowniki (kexty) do kart muzycznych.

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 10 lut 2009, o 22:18

Pego sciągasz programik zwany taruga patch (taka ikonka żaby) do tego z insanelymac plik nazywany codec dump.(taki plik tekstowy do twojej karty) Wyciagasz na pulpit tarugre patch i za fraki na niego nakladasz kodek dump , pojawi się monit o podanie hasla, potem czekasz az pojawi sie napis w okienku done albo reboot, robisz restart i masz dzwiek. Mam gdzieś na plycie ten codec dump wiec jak znajde czas to poszukam gdybys ty nie znalazl. Mielm kiedys plyte intela 965LT i ona miala ten sam codec dzwiekowy co twoja.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 10 lut 2009, o 23:44

Dzieki laborman za odpowiedz! Narazie sporobuej zainstalowac iDeneb 10.5.6 Wyczytalem ze jest tam duzo kodekow ktore beda podchodzic pod moj sprzet. Zobaczymy.
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 11 lut 2009, o 03:25

laborman napisał(a):Pego sciągasz programik zwany taruga patch (taka ikonka żaby) do tego z insanelymac plik nazywany codec dump.(taki plik tekstowy do twojej karty) Wyciagasz na pulpit tarugre patch i za fraki na niego nakladasz kodek dump , pojawi się monit o podanie hasla, potem czekasz az pojawi sie napis w okienku done albo reboot, robisz restart i masz dzwiek. Mam gdzieś na plycie ten codec dump wiec jak znajde czas to poszukam gdybys ty nie znalazl. Mielm kiedys plyte intela 965LT i ona miala ten sam codec dzwiekowy co twoja.


No wlasnie nic to nie dalo. Nalozylem na tego taruga taki oto codec dump: (odnlazlem taki gdzies na insanleymac)
Kod: Zaznacz cały
Codec: SigmaTel STAC9227
Address: 2
Vendor Id: 0x83847618
Subsystem Id: 0x8086a201
Revision Id: 0x100201
No Modem Function Group found
Default PCM:
    rates [0x7e0]: 44100 48000 88200 96000 176400 192000
    bits [0xe]: 16 20 24
    formats [0x1]: PCM
Default Amp-In caps: ofs=0x00, nsteps=0x0e, stepsize=0x05, mute=0
Default Amp-Out caps: ofs=0x7f, nsteps=0x7f, stepsize=0x02, mute=1
GPIO: io=3, o=0, i=0, unsolicited=1, wake=1
  IO[0]: enable=1, dir=1, wake=0, sticky=0, data=1
  IO[1]: enable=0, dir=0, wake=0, sticky=0, data=0
  IO[2]: enable=0, dir=0, wake=0, sticky=0, data=0
Node 0x02 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out R/L
  Amp-Out caps: N/A
  Amp-Out vals:  [0x7f 0x7f]
  Converter: stream=0, channel=0
  Power: setting=D0, actual=D0
  Delay: 13 samples
Node 0x03 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out R/L
  Amp-Out caps: N/A
  Amp-Out vals:  [0xff 0xff]
  Converter: stream=0, channel=0
  Power: setting=D0, actual=D0
  Delay: 13 samples
Node 0x04 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out R/L
  Amp-Out caps: N/A
  Amp-Out vals:  [0xff 0xff]
  Converter: stream=0, channel=0
  Power: setting=D0, actual=D0
  Delay: 13 samples
Node 0x05 [Audio Output] wcaps 0xd0c05: Stereo Amp-Out R/L
  Amp-Out caps: N/A
  Amp-Out vals:  [0xff 0xff]
  Converter: stream=0, channel=0
  Power: setting=D0, actual=D0
  Delay: 13 samples
Node 0x06 [Vendor Defined Widget] wcaps 0xfd0c05: Stereo Amp-Out R/L
  Amp-Out caps: N/A
  Amp-Out vals:  [0xff 0xff]
  Power: setting=D0, actual=D0
  Delay: 13 samples
Node 0x07 [Audio Input] wcaps 0x1d0541: Stereo
  Converter: stream=0, channel=0
  SDI-Select: 0
  Power: setting=D0, actual=D0
  Delay: 13 samples
  Connection: 1
     0x1b
  Processing caps: benign=0, ncoeff=0
Node 0x08 [Audio Input] wcaps 0x1d0541: Stereo
  Converter: stream=0, channel=0
  SDI-Select: 0
  Power: setting=D0, actual=D0
  Delay: 13 samples
  Connection: 1
     0x1c
  Processing caps: benign=0, ncoeff=0
Node 0x09 [Audio Input] wcaps 0x1d0541: Stereo
  Converter: stream=0, channel=0
  SDI-Select: 0
  Power: setting=D0, actual=D0
  Delay: 13 samples
  Connection: 1
     0x1d
  Processing caps: benign=0, ncoeff=0
Node 0x0a [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x08173f: IN OUT HP Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x0221401f: [Jack] HP Out at Ext Front
    Conn = 1/8, Color = Green
    DefAssociation = 0x1, Sequence = 0xf
  Pin-ctls: 0xc0: OUT HP VREF_HIZ
  Unsolicited: tag=30, enabled=1
  Connection: 2
     0x02* 0x03
Node 0x0b [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x08173f: IN OUT HP Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x02a19040: [Jack] Mic at Ext Front
    Conn = 1/8, Color = Pink
    DefAssociation = 0x4, Sequence = 0x0
  Pin-ctls: 0x24: IN VREF_80
  Unsolicited: tag=00, enabled=0
  Connection: 2
     0x02* 0x03
Node 0x0c [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x081737: IN OUT Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x400000fd: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0xd
  Pin-ctls: 0x00: VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x03
Node 0x0d [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x08173f: IN OUT HP Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x01114010: [Jack] Speaker at Ext Rear
    Conn = 1/8, Color = Green
    DefAssociation = 0x1, Sequence = 0x0
  Pin-ctls: 0x40: OUT VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x02
Node 0x0e [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x081737: IN OUT Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x01119011: [Jack] Speaker at Ext Rear
    Conn = 1/8, Color = Pink
    DefAssociation = 0x1, Sequence = 0x1
  Pin-ctls: 0x40: OUT VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x04
Node 0x0f [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x081737: IN OUT Detect Trigger ImpSense
    Vref caps: HIZ 50 GRD 80
  Pin Default 0x01113012: [Jack] Speaker at Ext Rear
    Conn = 1/8, Color = Blue
    DefAssociation = 0x1, Sequence = 0x2
  Pin-ctls: 0x40: OUT VREF_HIZ
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x05
Node 0x10 [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x0837: IN OUT Detect Trigger ImpSense
  Pin Default 0x400000fc: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0xc
  Pin-ctls: 0x00:
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x04
Node 0x11 [Pin Complex] wcaps 0x400181: Stereo
  Pincap 0x0837: IN OUT Detect Trigger ImpSense
  Pin Default 0x400000fb: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0xb
  Pin-ctls: 0x00:
  Unsolicited: tag=00, enabled=0
  Connection: 1
     0x03
Node 0x12 [Pin Complex] wcaps 0x400001: Stereo
  Pincap 0x0820: IN
  Pin Default 0x400000fa: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0xa
  Pin-ctls: 0x00:
Node 0x13 [Vendor Defined Widget] wcaps 0xf00001: Stereo
Node 0x14 [Vendor Defined Widget] wcaps 0xf00001: Stereo
Node 0x15 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out
  Amp-Out caps: ofs=0x00, nsteps=0x04, stepsize=0x27, mute=0
  Amp-Out vals:  [0x00 0x00]
  Connection: 9
     0x0e 0x12 0x0f 0x0b* 0x0c 0x0d 0x0a 0x10 0x11
Node 0x16 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out
  Amp-Out caps: ofs=0x00, nsteps=0x04, stepsize=0x27, mute=0
  Amp-Out vals:  [0x00 0x00]
  Connection: 9
     0x0e 0x12 0x0f 0x0b* 0x0c 0x0d 0x0a 0x10 0x11
Node 0x17 [Audio Selector] wcaps 0x30010d: Stereo Amp-Out
  Amp-Out caps: ofs=0x00, nsteps=0x04, stepsize=0x27, mute=0
  Amp-Out vals:  [0x00 0x00]
  Connection: 9
     0x0e 0x12 0x0f 0x0b* 0x0c 0x0d 0x0a 0x10 0x11
Node 0x18 [Audio Selector] wcaps 0x300103: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals:  [0x00 0x00]
  Connection: 1
     0x15
Node 0x19 [Audio Selector] wcaps 0x300103: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals:  [0x00 0x00]
  Connection: 1
     0x16
Node 0x1a [Audio Selector] wcaps 0x300103: Stereo Amp-In
  Amp-In caps: N/A
  Amp-In vals:  [0x00 0x00]
  Connection: 1
     0x17
Node 0x1b [Audio Selector] wcaps 0x30090d: Stereo Amp-Out R/L
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Connection: 1
     0x18
Node 0x1c [Audio Selector] wcaps 0x30090d: Stereo Amp-Out R/L
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Connection: 1
     0x19
Node 0x1d [Audio Selector] wcaps 0x30090d: Stereo Amp-Out R/L
  Amp-Out caps: ofs=0x00, nsteps=0x00, stepsize=0x00, mute=1
  Amp-Out vals:  [0x80 0x80]
  Connection: 1
     0x1a
Node 0x1e [Audio Output] wcaps 0x40211: Stereo Digital
  Converter: stream=0, channel=0
  Digital:
  Digital category: 0x0
  PCM:
    rates [0x7e0]: 44100 48000 88200 96000 176400 192000
    bits [0xe]: 16 20 24
    formats [0x5]: PCM AC3
  Delay: 4 samples
Node 0x1f [Vendor Defined Widget] wcaps 0xf30201: Stereo Digital
  Delay: 3 samples
Node 0x20 [Audio Input] wcaps 0x140311: Stereo Digital
  Converter: stream=0, channel=0
  SDI-Select: 0
  Digital:
  Digital category: 0x0
  PCM:
    rates [0x160]: 44100 48000 96000
    bits [0xe]: 16 20 24
    formats [0x5]: PCM AC3
  Delay: 4 samples
  Connection: 1
     0x22
Node 0x21 [Pin Complex] wcaps 0x400301: Stereo Digital
  Pincap 0x0810: OUT
  Pin Default 0x400000f9: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0x9
  Pin-ctls: 0x00:
  Connection: 5
     0x1e* 0x1f 0x1b 0x1c 0x1d
Node 0x22 [Pin Complex] wcaps 0x430681: Stereo Digital
  Pincap 0x0810024: IN EAPD Detect
  EAPD 0x0:
  Pin Default 0x400000ff: [N/A] Line Out at Ext N/A
    Conn = Unknown, Color = Unknown
    DefAssociation = 0xf, Sequence = 0xf
  Pin-ctls: 0x00:
  Unsolicited: tag=00, enabled=0
  Power: setting=D0, actual=D0
  Delay: 3 samples
Node 0x23 [Beep Generator Widget] wcaps 0x70000c: Mono Amp-Out
  Amp-Out caps: ofs=0x03, nsteps=0x03, stepsize=0x17, mute=0
  Amp-Out vals:  [0x00]
Node 0x24 [Volume Knob Widget] wcaps 0x600000: Mono
  Volume-Knob: delta=1, steps=127, direct=1, val=127
  Connection: 4
     0x02* 0x03 0x04 0x05

No i kiedy przeciągnalem ten plik nic się nie wydazylo oprocz pojawinia sie zdania ze znlazl plik.Ale nic sie nie instaluje, nie ma reboota..Nie musze dodawac że po kontrolnym rebocie po powyzej operacji jest bez zmian..:/
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 11 lut 2009, o 13:23

Taruga patch ma być starszy czyli 1.15, 1.16 z 1.20 nie działa.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 11 lut 2009, o 13:47

aaa, to to wiele tlumaczy. :) Nie masz moze gdzies pod reka tego patcha? Bo wczoraj z trudnoscia znalazlem 1,20..
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 11 lut 2009, o 21:00

Jak znajdę dam ci znać.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 11 lut 2009, o 23:32

Tak samo bylby wdzieczny za plik codec dump do mojej dzwiekowki. Mam ten plik, ale nie jestem pewien czy jest on dobry..
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 12 lut 2009, o 00:02

Scignalem wszytskie wersje jakie sie dalo Taruga.. I nic. Wszytskie po przeciagnioeciu codec dump pokazuja ten sam blad w oknie:
Code: SigmaTel STAC9227
Venedr ID:0x83847618
Sybsys ID:0x102801dc


Nie wiem z kad ten blad. A dzwieku jak nie bylo tak nie ma..:/

EDIT
Mam tez karte dzwiekowa Creative SoundBlaster 5.1 Nie wiem dokladnie jaki model, ale kupilem ja z 8lat temu juz (hoho) Moze ta karta bedzie lepszym rozwiazaniem?
Scigam wlasnie do niej te stery:
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez laborman » 12 lut 2009, o 07:47

Nie usb, no chyba że masz swoją na usb. Kto przy zdrowych zmysłach wierzy, że sterowniki nie od tego sprzętu co posiada będą działać. Nawet mnie z tym nie denerwuj. Poszukaj na insanelymac sterowników kx do sb. W dziale drivers jakbyś nie wiedział. Miałem SB live i mi pięknie działał z tymi sterami kx.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Instalacja STAC9227 (SigmaTel) Wgranie kextu.

Postprzez pego » 12 lut 2009, o 11:47

laborman napisał(a):Nie usb, no chyba że masz swoją na usb. Kto przy zdrowych zmysłach wierzy, że sterowniki nie od tego sprzętu co posiada będą działać. Nawet mnie z tym nie denerwuj. Poszukaj na insanelymac sterowników kx do sb. W dziale drivers jakbyś nie wiedział. Miałem SB live i mi pięknie działał z tymi sterami kx.


Poprostu zlozylem swoja stara karte do kompa,(to jest bodajze EMU10) a nie znalazlem innych sterow procz tych. A wiesz dlaczego dziala mi ten patch taruga "dziala"w taki sposob jaki opisalem? "kx" to jest nazwa tych sterownikow?
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Poprzednia stronaNastępna strona

Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron