ALC889a na GIGABYTE GA-P35-DS3L - Brak dzwieku

Problemy i sterowniki (kexty) do kart muzycznych.

ALC889a na GIGABYTE GA-P35-DS3L - Brak dzwieku

Postprzez nath » 20 gru 2008, o 22:00

wtam mam iAktos 2.0 i nie dziala mi dzwiek mam robic?

Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
Ostatnio edytowano 2 lut 2009, o 18:54 przez Darson, łącznie edytowano 1 raz
Powód: +specyfikacja i zmieniony temat
Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
nath
 
Posty: 35
Dołączył(a): 14 gru 2008, o 13:24

Re: Brak dzwieku

Postprzez laborman » 20 gru 2008, o 22:30

OMG!! Sprawdzić jaki masz codec na płycie i poszukać rozwiązania. Kluczem do twoich poszukiwań powinny być słowa Taruga patch. Tak między nami to trzeba trochę się wysilić i sprawdzić czy na forum ktoś nie podał rozwiązania!
Tak sformułowany post nadaje się do wywalenia.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Brak dzwieku

Postprzez nath » 20 gru 2008, o 23:14

napawdejestem ciemny w tych sprawach. przepraszam ale na tym foeum rozwiazania nie dzialaja i nadal nie wiem jak to zrobic czy moglbys mi opisac to zrobic taka mala instukcje?
Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
nath
 
Posty: 35
Dołączył(a): 14 gru 2008, o 13:24

Re: Brak dzwieku

Postprzez laborman » 20 gru 2008, o 23:19

Cóż rozpocznij poszukiwania od tej strony:
Kod: Zaznacz cały
http://forum.insanelymac.com/index.php?showforum=154
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Brak dzwieku

Postprzez amiga » 21 gru 2008, o 10:12

hint: alc889a
10.5.2 EFI (Leo4All V3 edition) + 10.5.6 Combo on:
Gigabyte P35C S3 - Core 2 QUAD Q6600 - AHCI - HD2600PRO 512mb - SB Audigy

10.5 BOX + 10.5.6 Combo on:
Acer, GM965 (x3100), ICH8
Avatar użytkownika
amiga
 
Posty: 143
Dołączył(a): 4 sty 2008, o 20:40

Re: Brak dzwieku

Postprzez nath » 21 gru 2008, o 11:59

sprobowalem z Truga ale chyba cos nie dziala
Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
nath
 
Posty: 35
Dołączył(a): 14 gru 2008, o 13:24

Re: Brak dzwieku

Postprzez laborman » 21 gru 2008, o 12:58

Pytanie czy w ogóle dobrze to zrobiłeś. Potrzebny oprócz patcha jest także codec dump twojej karty dźwiękowej. Nie odpala się patcha tylko przeciąga codec dumop na ikonę patcha i wtedy dopiero prosi cie on o hasło admina i robi swoje.
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Brak dzwieku

Postprzez nath » 21 gru 2008, o 13:09

a z kad mamgo wziasc? Na plycie chyba go nie mam...
Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
nath
 
Posty: 35
Dołączył(a): 14 gru 2008, o 13:24

Re: Brak dzwieku

Postprzez laborman » 21 gru 2008, o 13:12

3 sekundy w necie
Kod: Zaznacz cały
http://psykopat.free.fr/apple/AppleHDA/
Commodore 64
OSX 10.5.7 Retail
OSX 10.6 10A394
Avatar użytkownika
laborman
 
Posty: 562
Dołączył(a): 4 sty 2008, o 11:23
Lokalizacja: Deep Space 9

Re: Brak dzwieku

Postprzez nath » 21 gru 2008, o 13:49

ok wchodze pozniej w zakladke realtek potem klikam na ALC262_codec_dump.txt
zapisuje przez safari w typie .txt przeciagam do patcgehra na docu i nic
Pentium(R) Dual Core Processor E2160, LGA775 Pkg
1.80 GHz, 1M6 L2 Cache, 800 MHz FSB
RAM 2GB DDR 2, HDD 250GB SAT Segadate
nVIDIA GeForce 8600 GE
Płyta główna: GIGABYTE GA-P35-DS3L
Chipset: Intel P35/G33/G31
nath
 
Posty: 35
Dołączył(a): 14 gru 2008, o 13:24

Następna strona

Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron