[audio] szukam sterów do realtek ac'97 opartej na ALC655

Problemy i sterowniki (kexty) do kart muzycznych.

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez BartoszMDF » 12 kwi 2008, o 17:06

A jeżeli chodzi o C-Media Ac97?
Próbowałem już tych kext-ów ale nic...
BartoszMDF
 
Posty: 7
Dołączył(a): 26 mar 2008, o 19:06

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez electro » 17 kwi 2008, o 12:24

wukrza mnie juz te audio plyty zintegrowanej - realtek ac'97 opartej na ukladzie ALC655
próbowałem juz wiele sterow ale zadne nie dzialaja :evil:

na forum http://forum.insanelymac.com szukalem ale tam dla mojego chipsetu nforce 4+alc655 nieznalazlem

prosze o pomoc poraz kolejny

Mam takie pytania :

Szukam karty dzwiekowej na PCI - dla której sa stery dla maca osx (najlepiej w cenie ok 50zł) .

Aha do prawdziwego macintosha mozna zamontowac karte na zlaczu PCI - (tzn. czy maci posiadaja zlacze PCI ?)
//sprzedalbym sb live pci i kupilbym inna - dzialajaca na 100% na mac osx
 Informacje i nowości - newsy ze świata Hackintosh. Interesujące strony, fora, niezbędne narzędzia do instalacji PC.Na mojej stronie Facebook http://www.facebook.com/news.hackintosh Zapraszam do subskrypcji strony "Lubię to"
Avatar użytkownika
electro
 
Posty: 233
Dołączył(a): 6 sty 2008, o 21:58
Lokalizacja: Zamość

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez wokie » 18 kwi 2008, o 07:46

Mam płytę z Realtek 655 AC'97 i działa. Dystrybucja Zephyroth10.5.2
Retail10.5.8
Q6600,Asus P5KPRO, 4GB,9800GTX+(CI/QE),250GB SATA
IPC10.5.6 XNU 9.4.0
Pentium D820;Intel945GTP;2GB;7900GS(CI/QE/QGL);160GB PATA
wokie
 
Posty: 38
Dołączył(a): 4 sty 2008, o 23:04

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez electro » 18 kwi 2008, o 11:03

Temat: [audio] szukam sterów do realtek ac'97 opartej na ALC655

wokie napisał(a):Mam płytę z Realtek 655 AC'97 i działa. Dystrybucja Zephyroth10.5.2
a jaka masz plyte glowna z jakim chpisetem bo ja z nForce4 ? moze na VIA? , bo na tym forum http://forum.insanelymac.com sa stery dla takiego chipsetu glownie i szukalem dla mojego chipsetu nforce 4+alc655 i nieznalazlem

wczesniej tez mialem Zephyroth10.5.2 ale po jego instalacji okazalo sie ze nie mam on sterow dla mojej karty zintegrowanej audio - poprostu chyba nie mial do niej sterow

aha to co zrobiles aby miec dzwiek w swoim leopardzie (zainstalowales system i tyle?)

bo moja płyta głowna to MSI K8N Neo3-FSR linki ponizej
:arrow: http://global.msi.com.tw/index.php?func ... 1&cat3_no=
:arrow: http://www.trustedreviews.com/motherboa ... eo3-FSR/p3
 Informacje i nowości - newsy ze świata Hackintosh. Interesujące strony, fora, niezbędne narzędzia do instalacji PC.Na mojej stronie Facebook http://www.facebook.com/news.hackintosh Zapraszam do subskrypcji strony "Lubię to"
Avatar użytkownika
electro
 
Posty: 233
Dołączył(a): 6 sty 2008, o 21:58
Lokalizacja: Zamość

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez electro » 18 kwi 2008, o 11:17

wokie napisał(a):Mam płytę z Realtek 655 AC'97 i działa. Dystrybucja Zephyroth10.5.2
sprawdzilem przed chwila twoja plyte gowna z opisu BiostarNF4-A9A :arrow: jej opis tu http://www.biostar.com.tw/app/en-us/mb/ ... p?S_ID=145 to wynika ze masz taki sam chipset jak ja czyli nforce4 :D

bo moja płyta głowna to MSI K8N Neo3-FSR mozesz sam porownac
:arrow: http://global.msi.com.tw/index.php?func ... 1&cat3_no=


to co zrobiles aby miec dzwiek w swoim leopardzie (zainstalowales system Zephyroth10.5.2 i tyle? i miales dzwiek zaraz po zainstalowaniu systemu) - wczesniej tez mialem Zephyroth10.5.2 ale po jego instalacji okazalo sie ze nie wykrywa on mojej mojej karty zintegrowanej audio - dzwiek mi nie dzialal - moze trzeba napiawic uprawanienia ? albo cos innego zrobic

------
//musialem napisac drugi post bo nie moglem edytowac poprzedniego
Avatar użytkownika
electro
 
Posty: 233
Dołączył(a): 6 sty 2008, o 21:58
Lokalizacja: Zamość

Re: [audio] szukam sterów do realtek ac'97 opartej na ALC655

Postprzez wokie » 21 kwi 2008, o 21:27

electro napisał(a):

to co zrobiles aby miec dzwiek w swoim leopardzie (zainstalowales system Zephyroth10.5.2 i tyle? i miales dzwiek zaraz po zainstalowaniu systemu) - wczesniej tez mialem Zephyroth10.5.2 ale po jego instalacji okazalo sie ze nie wykrywa on mojej mojej karty zintegrowanej audio - dzwiek mi nie dzialal - moze trzeba napiawic uprawanienia ? albo cos innego zrobic

------
//musialem napisac drugi post bo nie moglem edytowac poprzedniego

Przy instalacji w opcjach zaznaczyłem dźwięk AC'97.Wyjścia są stereo Line Out jako AC97 audio(PCM), wejścia aktywne: MIC, CD,LIne In,Stereo Mix.
Retail10.5.8
Q6600,Asus P5KPRO, 4GB,9800GTX+(CI/QE),250GB SATA
IPC10.5.6 XNU 9.4.0
Pentium D820;Intel945GTP;2GB;7900GS(CI/QE/QGL);160GB PATA
wokie
 
Posty: 38
Dołączył(a): 4 sty 2008, o 23:04

Poprzednia strona

Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron