Realtek HD na Abit IP35 PRO - problem z dźwiękiem

Problemy i sterowniki (kexty) do kart muzycznych.

Realtek HD na Abit IP35 PRO - problem z dźwiękiem

Postprzez xrey » 26 mar 2008, o 00:20

Witam to mój pierwszy post na tym forum, zaznaczam, że jestem totalnym laikiem jeżeli chodzi o system Leopard i instalowanie go na x86.
Nie mniej poczytałem forum, wybrałem KALYWAY LEOPARD 10.5.1 intel SSE2 and SSE3 efi v8
Udało mi się go zainstalować, grafika tez ruszyła jak trzeba po instalacji NVInstallerV.41
Wszystko śmiga jak trzeba klawiatura, myszka, grafika, drukarka, skaner, nagrywarka, lan.
Ale jest jeden problem nie mogę sobie poradzić z dźwiękiem.

Konfig mojego kompa to:

Płyta główna: Abit IP35 PRO
Procek: Intel Core2 Quad Q6600 2,40 GHz @ 3,2 GHz
Grafika: GeForce 8800 GTS 512MB
Pamiec operacyjna: 2 GB RAM
Karta dźwiękowa na płycie głównej

Czy ktoś by mógł mi pomóc uporać się z dźwiękiem (jak go zainstalować, skąd ściągnąć odpowiedni soft itd.)

Z góry dziekuję
Pozdro
xrey
 
Posty: 15
Dołączył(a): 25 mar 2008, o 23:25

Re: KALYWAY LEOPARD na Abit IP35 PRO - problem z dźwiękiem

Postprzez gadowsk » 26 mar 2008, o 02:00

Musisz najpierw określić nazwę swojej karty muzycznej.
To że jest zintegrowana nie oznacza że jej nie ma i musisz najpierw dowiedzieć się jakiej jest firmy i jej numer.
Zwykle to jest w menedżerze urządzeń w Windowsie i tam poszukaj a dopiero wtedy poszukaj odpowiedniego sterownika tutaj na forum do niej.
Pozdrawiam.
iDeneb v1.4 10.5.6 9.6
PACKARD BELL: EasyNote_MX66
Intel 27A0-i945PM (ICH7-M/U)
Core™ Duo T2250 1.73 GHz
RAM 2.5GB, HDD 160GB ATA
nVIDIA® GeForce® Go7300
SoundMAX Integrated Digital AD1986A HD Audio
Avatar użytkownika
gadowsk
 
Posty: 547
Dołączył(a): 28 lut 2008, o 23:48

Re: KALYWAY LEOPARD na Abit IP35 PRO - problem z dźwiękiem

Postprzez xrey » 26 mar 2008, o 02:31

Realtek HD to wszystko co mówi menedżer urządzeń.

A w specyfikacji płyty jest to:
On board 7.1 CH HD Audio CODEC
Supports auto jack sensing and optical S/PDIF In/Out
HDMI ready header (SPDIF header)
xrey
 
Posty: 15
Dołączył(a): 25 mar 2008, o 23:25

Re: KALYWAY LEOPARD na Abit IP35 PRO - problem z dźwiękiem

Postprzez gadowsk » 26 mar 2008, o 03:48

Poszukaj coś na tej stronie. Powinieneś coś znaleźć dla siebie.
Tam jest naprawdę dużo sterów do kart muzycznych.

http://forum.insanelymac.com/index.php?showtopic=32859
iDeneb v1.4 10.5.6 9.6
PACKARD BELL: EasyNote_MX66
Intel 27A0-i945PM (ICH7-M/U)
Core™ Duo T2250 1.73 GHz
RAM 2.5GB, HDD 160GB ATA
nVIDIA® GeForce® Go7300
SoundMAX Integrated Digital AD1986A HD Audio
Avatar użytkownika
gadowsk
 
Posty: 547
Dołączył(a): 28 lut 2008, o 23:48

Re: KALYWAY LEOPARD na Abit IP35 PRO - problem z dźwiękiem

Postprzez xrey » 26 mar 2008, o 03:51

Dotarłem na tą stronę już wczesniej tylko, że niczego nie mogę sciągnąć. Po kliknięciu w linka do danego drivera lub software przenosi mnie na forum z info ze strona nie istnieje lub nie mam uprawnien. Zarejestrowany jestem więc uprawnienia chyba powinienem mieć. Czy Wy też tak macie ??
xrey
 
Posty: 15
Dołączył(a): 25 mar 2008, o 23:25

Re: KALYWAY LEOPARD na Abit IP35 PRO - problem z dźwiękiem

Postprzez xrey » 26 mar 2008, o 05:10

Dobra dałem radę :D Dziękuję za pomoc.
Pomogło to
AppleHDA Patcher v1.20
i to
alc888-2.txt

Temat do zamknięcia. Dzięki za pomoc.

Pozdrawiam
xrey
 
Posty: 15
Dołączył(a): 25 mar 2008, o 23:25


Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości

cron