[Rozw.] Karta dzwiekowa z ICH8 (sigmatel)

Problemy i sterowniki (kexty) do kart muzycznych.

[Rozw.] Karta dzwiekowa z ICH8 (sigmatel)

Postprzez makron » 25 sty 2010, o 23:09

Witam. Od jakiegoś czasu jestem szczęśliwym posiadaczem MacOS X. Udało mi się bez problemowo zainstalować dystrybucję iPC w wersji 10.5.6 na laptopie Dell Vostro 1500. Martwi mnie kilka spraw odnośnie funkcjonalności nowego systemu, jedną z nich jest problem z dźwiękiem. Podczas instalacji nie wiedziałem jaki kext zaznaczyć, także już na działającym systemie próbowałem kartę dźwiękową zmusić do posłuszeństwa wypróbowując chyba wszystkie możliwe kombinacje sterowników - niestety bez skutecznie. Do tej pory korzystałem i nadal korzystam z Slackware, z którego za pomocą lspci zebrałem dane na temat karty (dopiero później dowiedziałem się, że można doinstalować lspci na MacOS X). Tak kartę pod slackware widziało lspci:
Kod: Zaznacz cały
00:1b.0 Audio device: Intel Corporation 82801H (ICH8 Family) HD Audio Controller (rev 02)


Natomiast tak pokazuje ją ALSA:
Kod: Zaznacz cały
Card: HDA Intel 
Chip: SigmaTel STAC9205


Próbowałem oczywiście odpowiednich sterowników jak już pisałem wyżej (oczywiście instalując kolejne wcześniej kasowałem poprzednie), niestety nie udało mi się uzyskać żadnego efektu. Proszę Was uprzejmie o pomoc w rozwiązaniu jednego z moich problemów związanych z tym systemem.
Pozdrawiam.
Ostatnio edytowano 26 sty 2010, o 13:57 przez makron, łącznie edytowano 1 raz
makron
 
Posty: 3
Dołączył(a): 3 sty 2010, o 16:25

Re: Karta dzwiekowa z ICH8 (sigmatel)

Postprzez rzooff » 26 sty 2010, o 02:06

Tak naprawdę potrzeba Ci jest inna informacja - jaki jest codec audio.
Jeśli masz tego nigdzie - w specyfikacji, sterownikach Win - to 100% metoda to dump pod Linuxem.

Ale możesz spróbować użyć VoodooHDA - odpala większość kodeków HDA.
Tylko musisz przywrócić oryginalne kexty związane audio.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Karta dzwiekowa z ICH8 (sigmatel)

Postprzez makron » 26 sty 2010, o 13:56

Witam. Udało mi się uruchomić dźwięk za pomocą Voodoo HDA w wersji 0.2.2. Gra naprawdę bardzo ładnie, ale karta w ogóle nie jest wykrywana przez system. Pod zakładką dźwięku w ustawieniach niby są głośniki i wybór wejścia, ale profil systemu pod zakładką Audio nic nie pokazuje. Jakoś cudownie to działa... Ale ważne, że działa. Jeden problem z głowy :) Dziękuję za pomoc.
makron
 
Posty: 3
Dołączył(a): 3 sty 2010, o 16:25

Re: [Rozw.] Karta dzwiekowa z ICH8 (sigmatel)

Postprzez rzooff » 26 sty 2010, o 17:09

VoodooHDA tylko odpala dźwięk, ale nie sprawia, że karta jest widziana jako built-in (system widzi Twoją kartę jako zewnętrzną) i dlatego nie ma jej w profilu pod Audio. Generalnie nie ma się czym przejmować ;)
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa


Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron