Realtek ALC662 - dzialala i nie dziala :((

Problemy i sterowniki (kexty) do kart muzycznych.

Realtek ALC662 - dzialala i nie dziala :((

Postprzez kaefpe » 6 gru 2009, o 19:24

No wiec wlasnie, pierw nie wiedzialem co wybrac przy instalce to polecialo bez audio kext'u.

Potem znalazlem specyfikacje swojej plyty pod adresem:
http://www.gigabyte.com.tw/Products/Mot ... A-73PVM-S2

i sie dowiedzialem ze mam Realtek ALC662 codec, tak wiec idac tym tropem
wsadzilem plytke iPC do napedu i wyciagnalem paczuszke ALC662, ktora
nastepnie zainstalowalem, reboot systemu i voilà - dziala!

Moja radosc jednak szybko sie skonczyla gdyz przy nastepnym restarcie ponownie
dzwiek nie dzialal :| :? :(

Jakies pomysly, rozwiazania? Obecnie nic z audio nie instalowalem, postawilem system
na nowo po nieudanych bojach z grafika, pierw chce ten dzwiek ogarnac a grafike rozwiaze
kupujac cos komatybilnego :)
kaefpe
 
Posty: 5
Dołączył(a): 5 gru 2009, o 17:09

Re: Realtek ALC662 - dzialala i nie dziala :((

Postprzez kaefpe » 6 gru 2009, o 23:23

ok znalazłem coś takiego na równoległym forum

tfr napisał(a):Ściągamy wszystko z http://tfr.brzeczyk.net/mac

1. Uruchamiamy audio.dmg, instalujemy azalię i patchujemy.
2. Instalujemy VoodoHDA.kext.
3. Reboot.
4. Instalacja Prefpane VoodoHDA.
5. Reboot.


Dzięki temu mamy ALC662 z działającym mikrofonem, mute, regulowaniem głośności programowo i nawet balansem. Pozdrawiam tfr.


jutro stestuje u siebie a temat zostanie dla potomnych majacych zintegrowane karty z kodekiem 662
kaefpe
 
Posty: 5
Dołączył(a): 5 gru 2009, o 17:09

[solved] Realtek ALC662 - dzialala i nie dziala :((

Postprzez kaefpe » 9 gru 2009, o 18:30

wszystko pięknie działa i mogę się cieszyć pięknym dzwiękiem tak więc polecam tą metodę i prosił bym o oznaczenie tematu tagiem [solved]
kaefpe
 
Posty: 5
Dołączył(a): 5 gru 2009, o 17:09


Powrót do Karty muzyczne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron