Problem z kartą graficzną - x3100

Problemy i sterowniki (kexty) do kart graficznych.

Problem z kartą graficzną - x3100

Postprzez barteek666 » 24 mar 2009, o 10:17

Witam mam laptopa hp550:

CPU Mobile DualCore Intel Core 2 Duo T5270
MB Chipset Intel Crestline GME965 (BIOS Compaq 06.20.08)
VGA Mobile Intel® 965 Express Chipset Family (Intel GMA x3100 acceleration)
Sound Analog Devices AD1981HD @ Intel 82801HBM ICH8M
IDE Intel® ICH8M 3 port Serial ATA Storage Controller 2828
HDD Fujitsu MHZ2120BH G2 (Sata 2)
Lan Intel® 82562GT, WiFi Intel® Link 4965AG, Bluetooth
Monitor Samsung 154AT07-H01 15,4 LCD

Po instalacji ideneb 10.5.5 wszystko dziala oprocz karty grafcznej!ekran w laptopie mam 1280x800 a jest 1024x768!Wiem że duzo ludzi ma problem z x3100
szukalem na tym forum postow znalazlem kilka ale nic nie pomaga m.in.:
http://forum.osx86.pl/viewtopic.php?f=27&t=844
Moze ktos jeszcze sluzy rada co i jak albo ktos instalowal juz ideneb wlasnie na tym laptopie?
Ostatnio edytowano 7 lis 2009, o 10:22 przez Darson, łącznie edytowano 3 razy
Powód: Zły dział + poprawiony temat.
barteek666
 
Posty: 7
Dołączył(a): 13 mar 2009, o 13:10

Re: Problem z kartą graficzną - x3100

Postprzez borkus » 2 mar 2010, o 11:24

Czy ktoś dał sobie radę? Bo dopiero będę instalować wieczorem osx i nie wiem czy to robić.
" Lenistwo jest jedyną zaletą ludzi całkowicie pozbawionych talentu"
Avatar użytkownika
borkus
 
Posty: 7
Dołączył(a): 28 lut 2010, o 09:55

Re: Problem z kartą graficzną - x3100

Postprzez kamilbrk » 9 mar 2010, o 15:49

Swego czasu siedziałem na iDeneb 10.5.5 i masę czasu poświęciłem zabawie z grafiką, łap moje zbiory:
  1. OSx86 X3100 QE CI - wspiera QE+CI
  2. OSx86 Backup - podstawowe, działające ootb, bez akceleracji
Wrzuć najlepiej z konsoli w safe mode.
kamilbrk
 
Posty: 1
Dołączył(a): 9 mar 2010, o 15:29
Lokalizacja: Dębica


Powrót do Karty graficzne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron