8500GT 256 RAM black screen

Problemy i sterowniki (kexty) do kart graficznych.

8500GT 256 RAM black screen

Postprzez woytas » 21 wrz 2008, o 13:24

Witam!

Mam nadzieję, że uzyskam tutaj pomoc, choćby częściową odpowiedź. Mam problem z tą kartą. System instalowałem już na różne sposoby bez sterowników graficznych nvinject, system wchhodzi za każdym razem, jednak po instalacji sterowników mam problem z uruchomieniem. System pewnie wstaje ale nie rozpoznaje monitora albo wyjścia DVI mam 2 takie (brak VGA). Po restarcie system wstaje karta działa na full akceleracji, rozdzielczości, jednak po restarcie znowu to samo. Próbowałem się bawić ze wspisami id do poszczególnych kextów( nvinject, itd) edytowałem NVCAP, ale nie jestem pewnien czy dobre wartości podałem. Pod NVCAP maker-em 1.4 po załadowaniu swojego biosa wychodzi mi 04000000000003000c0000000000000700000000

Bardzo proszę o pomoc bo już nie mam sił kombinowałem z różnymi wersjami sterowników, przegrzebałem InsanelyMac i nie mogę sobie poradzić: :(

Vendor: NVIDIA (0x10de)
Device ID: 0x0421
Revision ID: 0x00a1
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: 8500GT 256 RAM black screen

Postprzez woytas » 21 wrz 2008, o 17:22

Jako że edytować się tu chyba nie da, zwracam się z prośbą do admina o zamknięcie tematu jakimś cudem udało mi sie pozbyć black screenu i uzyskać pełne wsparcie sprzętowe z rozdzielczością.

5 dni walki :lol:
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: 8500GT 256 RAM black screen

Postprzez MietasSR » 21 wrz 2008, o 17:37

Może napisz jak udało ci się tego dokonać? :) Żeby inni userzy skorzystali z tego ? :P
OS: Leopard 10.5.5
Hardware: Acer Extensa 5220
Procesor: Celeron M 540
RAM: 1,5GB
Grafika: Intel X3100 (działa)
Audio: Realtek ALC268 (działa)
Wi-Fi: Broadcom 4311 (działa)
LAN: Broadcom 5787 (działa)
MietasSR
 
Posty: 162
Dołączył(a): 21 kwi 2008, o 13:42

Re: 8500GT 256 RAM black screen

Postprzez woytas » 21 wrz 2008, o 19:15

Od czego by tu zacząć :D

1. Więc zainstalowałem Efistudio, po czym dodałem string do swojej karty graficznej, po tym zabiegu uruchamiała się w trybie software, ale z pełną rozdzielczością.

2. Później użyłem (nie jestem pewnien) NVidia Universal Installer.mpkg (albo iHackintosh Nvidia Installer 3.0 Beta Version by Punk92), nie restartowałem od razu systemu, tylko dodałem do GeForce.kext, NVDANV50Hal.kext, NVDAResman.kext id mojej karty, czyli: 0x042110de w sekcji IOPCIMATCH.

I to chyba tyle, nie jestem w 100% pewny czy o czymś nie zapomniałem, na wszelki wypadek macie tutaj paczkę moich kextów(o ile się przyda ;) :

http://www.speedyshare.com/924906471.html
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47


Powrót do Karty graficzne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości

cron