NVinjectGO 0.2.0 vs. NVinject 0.0.9 = QE problem

Problemy i sterowniki (kexty) do kart graficznych.

NVinjectGO 0.2.0 vs. NVinject 0.0.9 = QE problem

Postprzez dee » 5 wrz 2008, o 13:42

witam,
byc moze to komus znajomy temat i zna rozwiazanie.

mianowicie ... mam karte Nvidia 7300Go zainstalowany 10.5.4 vanilla kernel 9.4.0 i problem z NVinjectGo w wersji 0.2.0 poniewaz po instalacji tej wersji nie mam QE natomiast z wersja 0.0.9 QE dziala bez problemow ... wszystkie inne wersje powyzej 0.0.9 przy takiej konfiguracji nie obsluguja QE..co nalezy zrobic zeby zmusic wersje 0.2.0 do dzialania ... moze ktos zna trick zeby moze zwykle NVinject nie GO zmusic do dzialania full opcje ??
'
pozdr
______________________________________
Acer Aspire 9420 upgraded to Core2Duo 2.33Ghz.(MacBookPro2,1) Leopard 10.5.7 vanilla 9.7.0 GUID Chameleon 1.0.11(Boot.plist overide)+DSDT patched. nVidia Quadro NVS 110M EFI QE/CI/QGL + ACL883 Address 0.
Avatar użytkownika
dee
 
Posty: 65
Dołączył(a): 21 maja 2008, o 12:07
Lokalizacja: Krakow

Re: NVinjectGO 0.2.0 vs. NVinject 0.0.9 = QE problem

Postprzez dee » 5 wrz 2008, o 14:06

http://www.mediafire.com/?kn9jpyan1gd


jakby ktos mial przypadkiem ten sam problem polecam rozwiazanie pod linkiem powyzej
______________________________________
Acer Aspire 9420 upgraded to Core2Duo 2.33Ghz.(MacBookPro2,1) Leopard 10.5.7 vanilla 9.7.0 GUID Chameleon 1.0.11(Boot.plist overide)+DSDT patched. nVidia Quadro NVS 110M EFI QE/CI/QGL + ACL883 Address 0.
Avatar użytkownika
dee
 
Posty: 65
Dołączył(a): 21 maja 2008, o 12:07
Lokalizacja: Krakow

Re: NVinjectGO 0.2.0 vs. NVinject 0.0.9 = QE problem

Postprzez 314TeR » 5 wrz 2008, o 21:22

Jeśli masz problem z "injectorami" - zabaw się z EFI Studio:

Kod: Zaznacz cały
http://forum.netkas.org/index.php/topic,64.msg1864.html#msg1864


Generalnie powinien działać Ci taki string bez względu na wersję systemu, jądra itd...
Avatar użytkownika
314TeR
 
Posty: 565
Dołączył(a): 4 sty 2008, o 13:18

Re: NVinjectGO 0.2.0 vs. NVinject 0.0.9 = QE problem

Postprzez dee » 6 wrz 2008, o 18:07

314TeR napisał(a):Jeśli masz problem z "injectorami" - zabaw się z EFI Studio:

Kod: Zaznacz cały
http://forum.netkas.org/index.php/topic,64.msg1864.html#msg1864


Generalnie powinien działać Ci taki string bez względu na wersję systemu, jądra itd...


pocwicze chetnie ale,
a jakie stringi mam wybrac do 7300GO ? czy zatrybi z 7300GT czy mam sie doszukac stringow stricte dla 7300GO ?
______________________________________
Acer Aspire 9420 upgraded to Core2Duo 2.33Ghz.(MacBookPro2,1) Leopard 10.5.7 vanilla 9.7.0 GUID Chameleon 1.0.11(Boot.plist overide)+DSDT patched. nVidia Quadro NVS 110M EFI QE/CI/QGL + ACL883 Address 0.
Avatar użytkownika
dee
 
Posty: 65
Dołączył(a): 21 maja 2008, o 12:07
Lokalizacja: Krakow


Powrót do Karty graficzne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości

cron