GForce 8400M GS (laptopowe)

Problemy i sterowniki (kexty) do kart graficznych.

GForce 8400M GS (laptopowe)

Postprzez argail » 14 sie 2008, o 15:01

Czy udało się komuś może zmusić to tatałajstwo do pracy w normalnych warunkach na MAC ?
Powoli opadają mi ręce i członki, a zależy mi strasznie na korzystaniu z iMovie i iDVD ... a bez tego p..nego Quartz Extreme nie chce to działać ;/

Cytat z systemu :

"..
Typ: Monitor
Magistrala: PCIe
Szerokość szyny PCIe: x16
VRAM (łącznie): 32 MB
Producent: NVIDIA (0x10de)
ID urządzenia: 0x0427
ID korekty: 0x00a1
Monitory:
Monitor:
Rozdzielczość: 1024 x 768
Głębia: kolor 32-bitowy
Core Image: Oprogramowanie
Monitor główny: Tak
Odbicie lustrzane: wył.
Aktywny: Tak
Quartz Extreme: Nieobsługiwany
..."
--
Paweł "Argail" Kowalski
argail
 
Posty: 8
Dołączył(a): 13 sie 2008, o 15:15
Lokalizacja: Polska/Radom

Re: GForce 8400M GS (laptopowe)

Postprzez brissenden » 14 sie 2008, o 15:39

próbowałeś na kexach NVinject Go? jakie wybrałeś przy instalacji kext'y?
OS: Lawless PPC 10.5.5 (Voodoo Kernel 9.5.0)
CPU: AMD Athlon 64 x2 5000+
MB: GA-M55Plus-S3G (LAN Marvell 88E1116 and ALC883, GF6100)
VGA: GF 8600 GTS QE/CL/QGL
Ram: 2 GB Ram 677 MHz Kingston
HDD: WD 160 Sata-II, WD 80 Sata-I
brissenden
 
Posty: 23
Dołączył(a): 21 lip 2008, o 14:14

Re: GForce 8400M GS (laptopowe)

Postprzez 314TeR » 14 sie 2008, o 19:04

Jeśli masz system z EFI by netkas lub Chameleon sprawdź EFI Studio i zrób sobie nim EFI GFX String zamiast szukać działających nvinject czy natit...
Avatar użytkownika
314TeR
 
Posty: 565
Dołączył(a): 4 sty 2008, o 13:18

Re: GForce 8400M GS (laptopowe)

Postprzez tuniu » 14 sie 2008, o 22:38

Mojej karcie pomoglo, mysle ze twojej tez : http://diabolik1605.com/DHF/
HP Pavilion 9689ea - Leopard 10.5.5 z Apple Retail
Intel Core 2 Duo T7300, RAM 4GB DDR2 667 MHz
HD Samsung 500 GB (2 x 250 GB) 5400 rpm SATA
NVIDIA GeForce 8600M GS
WiFi - Intel 3945a/b/g - zamieniona na Broadcom BCM4321 dziala jako Airport Extreme
tuniu
 
Posty: 16
Dołączył(a): 19 maja 2008, o 11:25

Re: GForce 8400M GS (laptopowe)

Postprzez argail » 20 sie 2008, o 11:06

Gryzłem, kopałem, błagałem, zmieniałem, edytowałem, ściągałem, instalowałem, usuwałem .... i nic ... karta nie chciała się odpalić... Wiedziony starożytnym instynktem łowcy, zadałem sobie pytanie - a może od dupy strony ????

Instalacja Kalyway 10.5.2 - bez potknięć, wszystko działa, sieć działa, zarządzanie energią działa .... i ....
Tadam :
Karta Gforce 8400 odpaliła się w trybie 1280/1024 + pełen support dla Quartz Extreme ;)))
--
Paweł "Argail" Kowalski
argail
 
Posty: 8
Dołączył(a): 13 sie 2008, o 15:15
Lokalizacja: Polska/Radom

Re: GForce 8400M GS (laptopowe)

Postprzez 314TeR » 21 sie 2008, o 00:25

Gratulacje, widać w Kalyway'u jest właściwy nvinject lub natit dla twojej karty. Jak sobie go "wygrzebiesz" to powinien ci zadziałać na innych "distro".
Avatar użytkownika
314TeR
 
Posty: 565
Dołączył(a): 4 sty 2008, o 13:18


Powrót do Karty graficzne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości

cron