ħ“→ó¶@ł¶đjðþ“ŋ¶þðþ¹}¼[ħ@þŋ]¼ł] zamiast obrazu

Problemy i sterowniki (kexty) do kart graficznych.

ħ“→ó¶@ł¶đjðþ“ŋ¶þðþ¹}¼[ħ@þŋ]¼ł] zamiast obrazu

Postprzez nickszalinski » 3 sie 2010, o 21:35

Witam. All działało, CI, QE i rozdzielczość, ale przeinstalowywałem maca i mi już nie działało bo nie miałem kextów, więc skopiowałem dokładnie te same kexty łącznie z frameworkiem opengl co miałem wtedy co działało i teraz mam takie coś:


Obrazek

Próbowałem experymentować z SBIOSEM i DSTcośtam no i nic. Kernel mam voodoo z powodu AMD64.

A gdy dałem w boot "Graphics Mode"="1280x1024x32" to miałem coś takiego:

Obrazek

A w momencie kiedy filmik miał się skończyć robiło się coś takiego:

Obrazek

No i jeszcze się chyba procesor spalił bo nagle wybuchło niedziałanie komputera, a gdy próbuję włączyć to efekt spalenia czyli dźwięki odpalania ale pusty ekran. A stało się to jak miałem jakiś czas na -x uruchomiony (wbrew pozorom safe mode nie powinien być niebezpieczny dla procesora).
nickszalinski
 
Posty: 18
Dołączył(a): 7 lip 2010, o 21:24

Re: ħ“→ó¶@ł¶đjðþ“ŋ¶þðþ¹}¼[ħ@þŋ]¼ł] zamiast obrazu

Postprzez nickszalinski » 5 sie 2010, o 21:27

Procesor się chyba nie spalił, ale już wiem co jest problemem. Mianowicie problem jest w sprzęcie, a nie w oprogramowaniu. Pod Windowsem też są problemy, nie wspomnę już o słynnym Linuxie, który najpierw nie działał, zrobiłem identyczną reinstalkę i działał.
EDIT: Już pochrzaniłem się z kextami, ale oczywiście nie działa dobrze (gier nie próbowałem, w dashboard taka ukosna kreska jest i po prawej jest obraz opóźniony i na dodatek jej pozycja zależy od pozycji widgetu).
nickszalinski
 
Posty: 18
Dołączył(a): 7 lip 2010, o 21:24


Powrót do Karty graficzne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron