Safari 4 Public Beta

Problemy związane z aktualizacją, instalacją czy użytkowaniem programów na OSx86

Re: Safari 4 Public Beta

Postprzez woytas » 28 lut 2009, o 13:30

U mnie na voodoo kernel przeszedł security update bez probelmu.
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: Safari 4 Public Beta

Postprzez rzooff » 5 mar 2009, o 21:17

gadowsk napisał(a):Możesz oszukać i zrobić sobie 10.5.6 w bardzo prosty sposób poprzez zmianę odpowiedniego stringa w tym pliku: /System/Library/CoreServices/SystemVersion.plist

Dzięki za radę!
Potwierdzam, że ten myk działa także w tym przypadku, ale sama przeglądarka ciągle się wykrzacza - pewnie jakiś jednak jest problem z wersją...
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Safari 4 Public Beta

Postprzez gadowsk » 6 mar 2009, o 01:21

A zainstalowałeś najnowsze SecureUpdate w momencie kiedy miałeś fikcyjną wersję 10.5.6 :?:
Tam jest jeszcze więcej aktualizacji tylko do wersji 10.5.6 jak dobrze pamiętam które się nie pokażą w SU kiedy się nie ma chociaż fikcyjnie zmienionego numerka na 10.5.6
Nie wiem jak one wpływają na komputer kiedy jest to fikcyjnie zrobiona wersja nowsza ale jak ktoś jest chętny to może przetestować i opowiedzieć jak poszło :D
iDeneb v1.4 10.5.6 9.6
PACKARD BELL: EasyNote_MX66
Intel 27A0-i945PM (ICH7-M/U)
Core™ Duo T2250 1.73 GHz
RAM 2.5GB, HDD 160GB ATA
nVIDIA® GeForce® Go7300
SoundMAX Integrated Digital AD1986A HD Audio
Avatar użytkownika
gadowsk
 
Posty: 547
Dołączył(a): 28 lut 2008, o 23:48

Re: Safari 4 Public Beta

Postprzez rzooff » 6 mar 2009, o 01:42

SecureUpdate zinstalowałem - to też warunek wymagany przez nowe Safari. Nic więcej z SU nie pobierałem.
Generalnie wszystko wysypuje się gdy próbuję wejść na nowy feature - stonę z najczęściej odwiedzanymi stronami. Otwarcie nowej strony (pewnie też automatycznie otwiera ten nowy bajer) - też. Reszta rzeczy działa, więc ogólnie używać się da...
Ogólnie z samego Safari4 wrażenia pozytywne.

Zainstalowałbym sobie 10.5.6 ale odsuwam to w czasie, bo mi się nie chce bawić w instalowanie wszystkich programów, przenoszenie ustawień...
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Safari 4 Public Beta

Postprzez gadowsk » 6 mar 2009, o 01:56

Możesz przed instalacją nowej wersji systemu od nowa popróbować zrobić ComboUpdate i zobaczysz czy się da i co trzeba. Sprawdzisz co trzeba podmienić w kextach by działał poprawnie. Zawsze to jakaś nauka i pożytek dla siebie a co ci zależy skoro i tak będziesz robił reinstalkę.
Instrukcja jak zrobić update jest już na forum ale chyba dość już stara bo do wersji 10.5.2 bodajże a do tego jest też instrukcja co należy poczynić by zupdejtować do 10.5.6 bo potrzebne DSDT i PC-EFI_v9 chyba więc powodzenia.
Update do wyższego numerka wiele się nie zmienił od początkowych wersji na Ha-Macach, tylko doszły specyficzne dodatki indywidualnie tylko dla wersji 10.5.6
iDeneb v1.4 10.5.6 9.6
PACKARD BELL: EasyNote_MX66
Intel 27A0-i945PM (ICH7-M/U)
Core™ Duo T2250 1.73 GHz
RAM 2.5GB, HDD 160GB ATA
nVIDIA® GeForce® Go7300
SoundMAX Integrated Digital AD1986A HD Audio
Avatar użytkownika
gadowsk
 
Posty: 547
Dołączył(a): 28 lut 2008, o 23:48

Re: Safari 4 Public Beta

Postprzez rzooff » 22 mar 2009, o 23:19

Chętnie bym posprawdzał, ale niestety z braku czasu skończyło się na nowej instalacji. Ale też z użyciem ComboUpdate (DVD mam 10.5.4), ale kexty w zasadzie te same - więc to raczej był problem z jakimś składnikiem systemowym (czy raczej jego brakiem).
W każdym razie teraz Safari działa już w pełni. Jeszcze, żeby były gesty... ;)
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Safari 4 Public Beta

Postprzez woytas » 30 mar 2009, o 13:56

Tips

Zmuś Safari do otwierania wszystkich linków w nowej karcie:

Kod: Zaznacz cały
defaults write com.apple.Safari TargetedClicksCreateTabs -bool true


Żeby wrócić do ustawień domyślnych:
Kod: Zaznacz cały
defaults write com.apple.Safari TargetedClicksCreateTabs -bool false
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: Safari 4 Public Beta

Postprzez rzooff » 8 kwi 2009, o 23:22

Zaobserwowałem ciekawą rzecz. W safari na forum mamy czas zimowy (godzina wcześńiej), a np. w operze jest już OK ;)
U Was też?
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: Safari 4 Public Beta

Postprzez woytas » 9 kwi 2009, o 09:18

Też miałem, mała operacja :)
Obrazek
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: Safari 4 Public Beta

Postprzez rzooff » 9 kwi 2009, o 20:18

Dzięki pomogło ;)
Dziwne było to, że w operze czas był właściwy. Ale pewnie nie byłem zalogowani i czas się automatycznie ustawiał, a w safari wg ustawień profilu.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Poprzednia stronaNastępna strona

Powrót do OSx86 Programy

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron