QuickTime 7.6 Mouse Lag!

Problemy związane z aktualizacją, instalacją czy użytkowaniem programów na OSx86

QuickTime 7.6 Mouse Lag!

Postprzez shadowmajk » 23 sty 2009, o 11:23

Jak w temacie... posiadacze kart z chipsetem G80, G92 powinni omijać ta aktualizację Quick Time ponieważ powoduje ona raz na 2-5 sekund przycięcie myszki gdy QT bądź iTunes jest odpalony. Przyczyny problemu jeszcze nie znaleziono, lecz chwilowym rozwiązaniem problemu jest podmiana Quick Time.app na starszy sprzed 7.6... jeśli ktoś może niech wrzuci na jakiś serwer i poda link.
Intel Core2 Quad Q6600
Asus GeForce 8800GT 512Mb
Gigabyte P31-DS3L F10a / ICH7
2x 1GB Xtune DDR2- 800 CL4
Samsung SATAII HD321KJ 320GB - Mac
Segate SATAII 250GB - Win7
Modecom Fell III 500W
---
Mac OS X Retail 10.5.6 Chameleon PCEFIv9+DSDT
shadowmajk
 
Posty: 72
Dołączył(a): 7 kwi 2008, o 09:44
Lokalizacja: Polska

Re: QuickTime 7.6 Mouse Lag!

Postprzez Darson » 23 sty 2009, o 12:03

Znalazłem 7.5.5:
QT 7.5.5
Darson
 
Posty: 154
Dołączył(a): 3 sty 2008, o 23:54

Re: QuickTime 7.6 Mouse Lag!

Postprzez woytas » 23 sty 2009, o 14:08

Ewentualnie wymienić sterowniki do grafiki na starsze te z dystrybucji 10.5.5

Tutaj jak zrobić downgrade do starszej wersji QuickTime:
Kod: Zaznacz cały
http://www.digitalrebellion.com/blog/posts/using_pacifist_to_downgrade_quicktime.html
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: QuickTime 7.6 Mouse Lag!

Postprzez woytas » 9 lut 2009, o 10:49

Jeszcze jedno rozwiązanie usunąć /System/Library/Extensions/AppleUpstreamUserClient.kext
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: QuickTime 7.6 Mouse Lag!

Postprzez pego » 9 lut 2009, o 22:59

A gdy sie nie ma takiego kextu? Co zrobic aby grafika się nie "tnęla"?
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: QuickTime 7.6 Mouse Lag!

Postprzez woytas » 9 lut 2009, o 23:05

Jak nie ma tego pliku, choć dziwne to robisz tak:

Ściągasz starszą wersję Quicktime:

http://appldnld.apple.com.edgesuite.net/content.info.apple.com/QuickTime/061-4709.20080909.AqspI/QuickTime755_Leopard.dmg

Później uruchamiasz program Pacifist jak nie masz ściągasz i robisz wg. instrukcji z tej strony:

http://www.digitalrebellion.com/blog/posts/using_pacifist_to_downgrade_quicktime.html

Jak widać po instrukcji sprawa sprowadza się do podmienienia 2 katalogów: Components i Quicktime z paczki instalatora.
Ostatnio edytowano 9 lut 2009, o 23:11 przez woytas, łącznie edytowano 1 raz
Macbook White 2,1 : Core2Duo 2Ghz, 2GB DDR RAM GMA950
Avatar użytkownika
woytas
 
Posty: 249
Dołączył(a): 8 sty 2008, o 10:47

Re: QuickTime 7.6 Mouse Lag!

Postprzez pego » 9 lut 2009, o 23:07

Ok dzieki, zaraz tego sprobuje.
OS: iAtkos 10.5.5
MB:Intel DG965SS (965)
CPU:Intel Pentium D 2.66GHz
VGA:NVIDIA GeForce8600GT 256MB (DDR2)
RAM:GoodRam 3x1GB (667mHz)
LAN: Intel 82566DC Gigabit
Audio:SigmaTel HD Audio STAC9227
HDD:WD 250GB SATA
DVD:LiteOn SATA
Avatar użytkownika
pego
 
Posty: 135
Dołączył(a): 31 gru 2008, o 00:53

Re: QuickTime 7.6 Mouse Lag!

Postprzez Insaane » 14 maja 2010, o 23:46

Ja mam takie dziwne spowolnienie kursora gry wolno ruszam. Usunąłem tego kexa... i nadal
Insaane
 
Posty: 3
Dołączył(a): 13 maja 2010, o 19:31


Powrót do OSx86 Programy

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron