Problem po instalacji ideneb 10.5.5

Problemy z instalacją oraz aktualizacją OSx86 Leopard (10.5)

Problem po instalacji ideneb 10.5.5

Postprzez monopoli14 » 22 paź 2010, o 18:43

Witam, jestem nowym użytkownikiem i mam problem. Po zainstalowaniu ideneb 10.5.5 na laptopie HP Pavilion dv6820ew:
-procesor: AMD Athlon 64 X2
-z tego co udało mi się dowiedzieć to: płyta główna- HP Pavilion dv6700 Notebook PC, chipset- NVIDIA nForce 520, southbridge- NVIDIA ID0442
-karta graficzna: NVIDIA GeForce 8400M GS
-karta dźwiękowa: Conexant Hight Definition Smart Audio 221 ( o ile o to chodzi )
to chyba najważniejsze informacje, w razie co napisze jeszcze inne. Chodzi o to że wszystko dobrze się zainstalowało, ale gdy mam wybór systemu i wybieram ideneb wszystko ładuje się jak przy instalacji i zatrzymuje się na ;;Still wait for root device;; (jakoś tak) i czekałem około 40 minut i nic. Szukałem informacji w google i na forum, ale jakoś. Proszę o pomoc. :cry:
monopoli14
 
Posty: 2
Dołączył(a): 22 paź 2010, o 18:28

Re: Problem po instalacji ideneb 10.5.5

Postprzez Baszta » 23 paź 2010, o 07:57

Możesz czekać całą wieczność i tak nic się nie zmieni. Nie wiadomo co instalowałeś i czy dobrze powybierałeś to co trzeba. Rozwiń swojego posta i zobaczymy co dalej.
Baszta
 
Posty: 75
Dołączył(a): 5 paź 2009, o 10:02

Re: Problem po instalacji ideneb 10.5.5

Postprzez monopoli14 » 23 paź 2010, o 18:14

Czyli co zaznaczyłem? :? A mógł by ktoś napisać czego to może być przyczyną? Czy da się coś zrobić, może jakaś inna dystrybucja lub nowsza wersja czy starsza ideneb? Ale jakoś innej wersji nie mogłem znaleźć. :oops:
monopoli14
 
Posty: 2
Dołączył(a): 22 paź 2010, o 18:28

Re: Problem po instalacji ideneb 10.5.5

Postprzez Baszta » 23 paź 2010, o 18:48

Jak chcesz inna dystrybucję to weź od razu iAtkos S3 ;)
Baszta
 
Posty: 75
Dołączył(a): 5 paź 2009, o 10:02


Powrót do OSx86 Leopard (10.5)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot] i 1 gość

cron