Partycja pod MacOS

Problemy z instalacją oraz aktualizacją OSx86 Leopard (10.5)

Partycja pod MacOS

Postprzez neon » 6 wrz 2009, o 10:06

Witam
Zainstalowałem wczoraj iDeneb 10.5.7
Na dysku są w tym momencie 3 systemy (w kolejności instalowania)
1. Windows 7,
2. Ubuntu 9.04,
3. iDeneb 10.5.7

Pod koniec instalacji iDeneb instalka przywiesiła się na trochę a potem komputer się zrestartował.
Nie wiem czy system zainstalował się poprawnie ponieważ podczas startu komputera pojawia się Grub Ubuntu i mogę wybrać pomiędzy Linuxem a Windowsem, Maca nie ma.
Nie ustawiałem partycj Gparted'em. Zainstalowałem ją na czystej z formatowaniem dla maca. Czy jest możliwość jakiegoś ustawienia bootowania dla tych 3 systemów bez ponownej instalacji maca??
neon
 
Posty: 3
Dołączył(a): 6 wrz 2009, o 00:29

Re: iDeneb nie bootuje

Postprzez rzooff » 6 wrz 2009, o 11:39

neon napisał(a):Nie ustawiałem partycj Gparted'em.

No to masz odpowiedź...
Przed instalacją trzeba taką partycję przygotować - jeszcze przed uruchomieniem instalatora... Było 100 razy...

neon napisał(a):Czy jest możliwość jakiegoś ustawienia bootowania dla tych 3 systemów

Można zrobić triple boot'a przy pomocy Chameleona 2.

Podaj dokładny układ partycji. Najlepiej screen z GParted lub podobnego programu.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: iDeneb nie bootuje

Postprzez neon » 6 wrz 2009, o 13:34

Obrazek
neon
 
Posty: 3
Dołączył(a): 6 wrz 2009, o 00:29

Re: iDeneb nie bootuje

Postprzez rzooff » 6 wrz 2009, o 14:06

Nie poczytałeś o tym jak przygotować partycję i w efekcie straciłeś czas. W temacie OSx86 zawsze najpierw poczytaj, a dopiero później działaj. Wbrew pozorom tak będzie dużo szybciej ;)

Nie da się zainstalować MacOS na partycji rozszerzonej. Co więcej partycja z MacOS nie może się znajdować za partycją rozszerzoną.
Jeśli wcześniej była to partycja NTFS to też się nie uda - np. w GParted trzeba ją sformatować na FAT32.
Nie widzę jeszcze na tym screenie tzw. flag. Tak na przyszłość, to partycja na której instalujesz OSX musi być aktywna (flaga boot).
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa

Re: iDeneb nie bootuje

Postprzez neon » 6 wrz 2009, o 15:28

ach faktycznie obcięło flagi, nie zauważyłem. boot ma partycja 1 (DANE) i partycja MAC

Czyli co, cały dysk do formatowania.
neon
 
Posty: 3
Dołączył(a): 6 wrz 2009, o 00:29

Re: iDeneb nie bootuje

Postprzez rzooff » 6 wrz 2009, o 15:48

Do likwidacji cała druga partycja z dyskami logicznymi na pokładzie. Pierwsza jest podstawowa, więc nie przeszkadza.
Retail 10.6.3(64bit) + Chameleon 2 | ASUS P5B-V | C2D E4600 2,4 Ghz | 4GB DDR2 800Mhz | GeForce 8400GS
Retail 10.6.3(32bit) + Chameleon 2 | Toshiba Satellie L40-17R
rzooff
 
Posty: 1114
Dołączył(a): 19 gru 2008, o 13:21
Lokalizacja: warszawa


Powrót do OSx86 Leopard (10.5)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron