mój pierwszy OSX/haMac

Pytania od początkujących, myślących o instalacji Mac OS X na swoim PC.

mój pierwszy OSX/haMac

Postprzez patS » 9 lut 2014, o 17:01

Witam bardzo serdecznie.
Jest to mój pierwszy post tutaj jak i mój pierwszy OSX/haMac więc proszę o wyrozumiałość. Wcześniej co nieco poczytałem zanim wziąłem się do roboty. Po za tym chciał bym w tym jednym poście poruszyć wszystko, a pro po mojego pierwszego OSX na PC. Jak się w czymś mylę proszę mnie po prawić i poważnie potraktować, a nie zbywać tekstem szukaj w google. A więc do rzeczy.

Posiadam płytę Mac OS X Snow Leopard 10.6.3. Płytę bootuje za pomocą iboot'a w wersji 3.10.1. Instalacja przebiega bez problemów. Po instalacji instaluje/albo i nie Combo Update 10.6.8. I od tego momentu po części się zaczynają problemy.

Pierwszy z nich polega na bootloaderze. Każdy mi polecał Clover'a lecz nie udało mi się w żaden sposób przez niego z bootować OSX'a. Więc zastosowałem się do tego poradnika: http://tonymacx86.blogspot.com/2010/04/iboot-multibeast-install-mac-os-x-on.html
Moje minimum żeby odpalić OS'a z pomocą MultiBeast 3.10.1 to: EasyBeast Install + Drivers & Bootloaders -> Bootloaders -> Chimera v1.7.0 r1394 oraz opcjonalnie że by działał gładzik/touchpad i klawiatura w laptopie Drivers & Bootloaders -> Kexts & Enablers -> Miscellaneous -> PS/2 / Keyboard / Mice and Trackpads. Chciał bym się dowiedzieć dla czego Clover nie chce mi bootować OS, a MultiBeast daje rade.

Dwa. Przy bootowazniu systemu za pomocą iBoot'a w Profil systemu -> SeriaATA mam napisane Intel ICH9-M kontroler czy seria ATA, a po zrobieniu bootloadera za pomocą MB mam tam Unkown AHCI Standard Controller. A wię jak zrobić to żeby był podany mój chipset ICH9-M? Czy mam się tą różnicą nie przejmować?

Oczywiście pytań odnośnie do konfiguracji mam o wiele więcej ale na razie chcę powoli rozwiązać to.
Aha dodam jeszcze że nie posiadam pliku DSDT.aml bo na razie chcę zrobić żeby sprzęt działał, a potem wziąć się za ten plik - w sumie czytałem że tak jest lepiej.

Jest to jak wcześniej pisałem mój pierwszy haMac/OSX więc proszę o pomoc i wyrozumiałość...
Dziękuje bardzo za pomoc z góry i pozdrawiam bardzo serdeczni ;)
patS
Medion Akoya P6612[MD 92110]|Intel Core2Duo P7350: MMX, SSE, SSE2, SSSE3, SSE4.1 i EM64T|Chipset: Intel PM45/Intel 82801IM (ICH9-M)|NVida GeForce 9600M GS 256MB|Audio: Realtek HD Audio|LAN: Realtek PCIe GBE Family Controller
patS
 
Posty: 1
Dołączył(a): 8 lut 2014, o 20:40

Powrót do Jak zacząć?

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron