Iatkos s3 v2 po aktualizacji pada.

Ogólne rozmowy związane z działaniem oraz obsługą systemu Snow Leopard (10.6) na platformie OSx86.

Iatkos s3 v2 po aktualizacji pada.

Postprzez bizon » 19 sty 2011, o 12:58

Trochę cukru:
Wiatm wszystkich i pozdrawiam. :D
Czytałem tu na forum sporo, ale jakoś nie znalazłem rozwiązania mojego problemu. Opcji szukaj też użyawałem dzięki wspaniałemu tutkowi :D :D :D

Generalnie jest tak:
Zainstalowałem (już niejednokrotnie w ciągu tygodnia) Iatkos s3 v2. Podczas instalacji żadnych problemów.
Normalnie już bym sobie tak zostawił, ale nie działały mi usb (pendrajvy, kamera itp).
Nie działało mi wifi, ale z tego tu co czytałem, to raczej nie będzie śmigało.
Zacząłem instalkę aktualizacji przez neta. Wszystko szło ok, ale po restarcie pada.
Sciągnąłem 10.6.6 combo i instalka z dysku. Pada.
Sciągnąłem po kolei uaktualnienia 10.6.4, combo i 10.6.5 combo. Po instalacji pierwszego pada (drugi nie chce się instalować, bo chce pierwszego).

Teraz konkreyty.
To widzi everest na winzgrozi live


CPU Properties:

CPU Type Mobile DualCore Intel Core 2 Duo P8400, 2266 MHz (8.5 x 267)
CPU Alias Penryn-3M
CPU Stepping M0
Instruction Set x86, x86-64, MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1
Original Clock 2266 MHz
Min / Max CPU Multiplier 6.0x / 8.5x
Engineering Sample No
L1 Code Cache 32 KB per core
L1 Data Cache 32 KB per core
L2 Cache 3 MB (On-Die, ECC, ASC, Full-Speed)
North Bridge Properties:
North Bridge Intel Cantiga PM45
Intel Platform Montevina
South Bridge Properties:
South Bridge Intel 82801IM ICH9M
Intel Platform Montevina
High Definition Audio:
Codec Name IDT 92HD71B7
Codec ID 111D76B2h / 103C3603h
PCI Express Controller:
PCI-E 1.0 x1 port #1 In Use @ x1 (Intel WiFi Link 5100 AGN)
PCI-E 1.0 x1 port #2 In Use @ x1 (Realtek RTL8168C/8111C PCI-E Gigabit Ethernet Adapter)
PCI-E 1.0 x1 port #5 In Use @ x1 (JMicron JMB380 PCI-E 1394a OHCI FireWire Controller and Memory Card Host Controller, JMicron JMB382 PCI-E Memory Card Host Controller)
Graphics Processor Properties:
Video Adapter nVIDIA GeForce 9600M GT (HP)
GPU Code Name G96M
PCI Device 10DE-0649 / 103C-3603 (Rev A1)
Transistors 314 million
Process Technology 65 nm
Bus Type PCI Express 2.0 x16 @ x16
Memory Size 512 MB
GPU Clock (Geometric Domain) 297 MHz
GPU Clock (Shader Domain) 594 MHz
RAMDAC Clock 400 MHz
Pixel Pipelines 8
TMU Per Pipeline 1
Unified Shaders 32 (v4.0)
DirectX Hardware Support DirectX v10
Pixel Fillrate 2376 MPixel/s
Texel Fillrate 4752 MTexel/s

Teraz to co jest na odpalonym Mac-u
Przegląd oprogramowania systemowego:

Wersja systemu: Mac OS X 10.6.3 (10D573)
Wersja jądra systemu: Darwin 10.3.0

Wolumin startowy: Untitled 1
Tryb uruchomienia: Normalny
Nazwa komputera: MacBook Pro
Użytkownik:
Bezpieczna pamięć wirtualna: Włączona
64-bitowe jądro i rozszerzenia: Nie

Sprzęt:
Przegląd sprzętu:


Nazwa modelu: MacBook Pro
Identyfikator modelu: MacBookPro4,1
Nazwa procesora: Intel Core 2 Duo
Szybkość procesora: 2.26 GHz
Liczba procesorów: 1
Łączna liczba rdzeni: 2
Pamięć podręczna L2: 3 MB
Pamięć: 2 GB
Szybkość magistrali: 1.07 GHz
Wersja Boot ROM: MBP41.0073.B00
Wersja SMC (system): 1.30f3
Numer seryjny (system): SOMESRLNMBR
UUID sprzętu: 4AA42D70-97EB-5C1B-8DE4-A50B282A674D
Czas od uruchomienia: 8 min

Grafika/monitory:
nVidia Graphics Card:


Model zestawu układów: nVidia Graphics Card
Typ: GPU
Magistrala: PCIe
Szerokość szyny PCIe: x16
VRAM (łącznie): 128 MB
Producent: NVIDIA (0x10de)
ID urządzenia: 0x0649
ID korekty: 0x00a1
Korekta ROM: Silent Natit x86_64 v1.0.2
Monitory:
Monitor:
Rozdzielczość: 1280 x 800
Głębia kolorów: Kolor 32 bitowy (ARGB8888)
Monitor główny: Tak
Odbicie lustrzane: Wył.
Aktywny: Tak
Wbudowany: Tak


A tak kończy się każdy update:


Obrazek

Jakieś pomysły???
bizon
 
Posty: 6
Dołączył(a): 19 sty 2011, o 11:55

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez wodawoda » 23 sty 2011, o 23:55

Problem jest z sleep enablerem do każdej wersji systemu był robiony inny zasada była taka przed updatem wyrzucamy stary enabler.kext update potem ktoś kompilował do nowej wersji i tak w kółko wyrzuć tego kexta zainstaluj combo 10.6.6
Jak sama nazwa wskazuje służy do sleepa sprawdz czy bez niego usypia ci się poprawnie może go nie potrzebujesz lub czy nie wystarczy na przykład modyfikacja dsdt.aml naprzykład w sekcji _WAK
Jeśli chcesz to mam uniwersalnego enablera z nim nie trzeba sie przejmować wersja poprostu działa 32bit/64 bit
SleepEnabler.kext.zip
ważne jeśli masz w com.apple.Boot.plist version enablera to go usuń przy tej wersji
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Avatar użytkownika
wodawoda
 
Posty: 429
Dołączył(a): 27 kwi 2008, o 20:28

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez tomaszz1975 » 25 sty 2011, o 14:23

Witam serdecznie na forum,
podobnie jak kolega Bizon po aktualizacji spotkal mnie kernel panic.
Moj sprzet to Asus G60VX rb005.
Poniewaz jestem slabo zaawansowanym w mac os poprosze o podpowiedz: jezeli zaktualizuje ten sleepenabler, ktory jest w linku to moge smialo aktualizowac tego Itakos-a S3, czy powinienem kompletnie usunac ten kext?
Jeli usunac to jaki jest najprostszy sposob ( do dodawania kextow uzywam kexthelper-a, czy za jego pomoca moge rowniez usowac?).
Z gory przepraszam za banalne pytania. :oops:
tomaszz1975
 
Posty: 12
Dołączył(a): 25 sty 2011, o 08:52

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez bizon » 25 sty 2011, o 18:27

wodawoda napisał(a):zasada była taka przed updatem wyrzucamy stary enabler.kext ... wyrzuć tego kexta zainstaluj combo 10.6.6

Dzięki za odpowiedź, Po raz kolejny zainstalowałem iatkosa i nie widze u siebie takiego kexta. Pojawia sie chyba dopiero po updacie, a wtedy to juz pupa blada. :(

A i jeszcze jeden wałek zauwazyłem:
Uruchomiłem Os z parametrem -x i prawidłowo wykrtył mi karte tj, ilość pamięci 512Mb (normalnie wykrywa tylko 128 Mb), nazwę itp. Co zrobić, żeby już tak zostało? :shock:
bizon
 
Posty: 6
Dołączył(a): 19 sty 2011, o 11:55

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez tomaszz1975 » 25 sty 2011, o 22:30

Chciałbym serdecznie Tobie podziękować Wodawoda!
Kekst działa! Po aktualizacji wszystko działa.
Bizon: zainstaluj raz jeszcze Itakosa i nie zaznaczaj opcji sleepenabler.
Po zainstalowaniu się systemu zainstaluj kext z załącznika.
Restarcik i aktualizacja.
U mnie śmiga. :D

Kurcze śmiga, ale nie dokońca - USB przestało działać.
Czy wystarczy jak ponownie uruchomie kexsty iousbfamily.kext i iousbmassstorageclass.kext ( oba z folderu extensions )?
Nie chcę raz jeszcze stawiać systemu :roll:
tomaszz1975
 
Posty: 12
Dołączył(a): 25 sty 2011, o 08:52

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez wodawoda » 25 sty 2011, o 23:14

Panowie po pierwsze sleepenabler.kext jest zrobiony przez środowisko hackitosh tak że po updatecie od apple raczej się nie dodaje.
Takie podstawy jeśli macie chameleon bootlouder a sądze że tak to w katalogu głównym macie katalog extra i tam extension a w nim trzymie sie wszelkie dodatkowe kexty a nie w /System/Library/Extensions tu najlepiej mieć tylko orginalne od apple jeśli mamy np kext a zmodyfikowany w /System/Library/Extensions to po aktualizacji może je podmienić a jesli kext a jest w /extra extension to nie podmieni
Bizon napewno masz sleep enablera popatrz na screen shot pisze jak byk.
Czy wystarczy jak ponownie uruchomie kexsty iousbfamily.kext i iousbmassstorageclass.kext
jeśli na nich działało usb to tak i daj je do extra/Extension
Avatar użytkownika
wodawoda
 
Posty: 429
Dołączył(a): 27 kwi 2008, o 20:28

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez tomaszz1975 » 25 sty 2011, o 23:32

wodawoda napisał(a):Panowie po pierwsze sleepenabler.kext jest zrobiony przez środowisko hackitosh tak że po updatecie od apple raczej się nie dodaje.
Takie podstawy jeśli macie chameleon bootlouder a sądze że tak to w katalogu głównym macie katalog extra i tam extension a w nim trzymie sie wszelkie dodatkowe kexty a nie w /System/Library/Extensions tu najlepiej mieć tylko orginalne od apple jeśli mamy np kext a zmodyfikowany w /System/Library/Extensions to po aktualizacji może je podmienić a jesli kext a jest w /extra extension to nie podmieni
Bizon napewno masz sleep enablera popatrz na screen shot pisze jak byk.
Czy wystarczy jak ponownie uruchomie kexsty iousbfamily.kext i iousbmassstorageclass.kext
jeśli na nich działało usb to tak i daj je do extra/Extension

Jeśli chodzi o to na których kextach działa to USB to tak mi się wydaje - po ponownym uruchomieniu iousbfamily.kext myszka działa normalnie. Natomiast system nie widzi usb memmory i zewnętrznych hdd, ponowne uruchomienie iousbmassstorageclass.kext nic nie zmienia...
tomaszz1975
 
Posty: 12
Dołączył(a): 25 sty 2011, o 08:52

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez wodawoda » 25 sty 2011, o 23:35

Co Masz w extra/extension? Masz dsdt.aml
Avatar użytkownika
wodawoda
 
Posty: 429
Dołączył(a): 27 kwi 2008, o 20:28

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez tomaszz1975 » 25 sty 2011, o 23:48

wodawoda napisał(a):Co Masz w extra/extension? Masz dsdt.aml


Może to Ciebie zirytuje ale nie mam takiego katalogu :oops:
Mam natomiast Backup Extensions:
EvOreboot.kext
FakeSMC.kext
IONetworingFamily.kext
LegacyAppleRTC.kext
NullCPUPowerManiagement.kext
SleepEnabler.kext
VoodooBattery.kext
Wyszukiwarka nie znajduje mi dsdt.aml
tomaszz1975
 
Posty: 12
Dołączył(a): 25 sty 2011, o 08:52

Re: Iatkos s3 v2 po aktualizacji pada.

Postprzez wodawoda » 25 sty 2011, o 23:54

Backup extension to masz starą wersje systemowego extension nie o to mi chodzi
Potrafisz wygenerować dsdt?
IOAHCIBlockStorageInjector.kext.zip

Tym możesz wydobyć dsdt a potem dodawać fixy:
Kod: Zaznacz cały
http://www.osx86.es/?p=610
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
Avatar użytkownika
wodawoda
 
Posty: 429
Dołączył(a): 27 kwi 2008, o 20:28

Następna strona

Powrót do OSx86 Snow Leopard (10.6) ogólnie

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron